
<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.10.2 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48215530'));
	</script>
	<!-- / AdPlugg -->

			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.1 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tackling transferable skills for employee career progression￼ - Talent Management</title>
	<link rel="canonical" href="https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression￼/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tackling transferable skills for employee career progression￼" />
	<meta property="og:description" content="In today’s competitive recruiting climate, empty career progression programs can not only cost you existing employee retention, but can also harm future recruiting if the company reputation is one of false promises." />
	<meta property="og:url" content="https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression￼/" />
	<meta property="og:site_name" content="Talent Management" />
	<meta property="article:publisher" content="https://m.facebook.com/talentmgnt/" />
	<meta property="article:modified_time" content="2022-08-17T17:52:35+00:00" />
	<meta property="og:image" content="https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_392196539-scaled.jpeg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@talentmgnt" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression%ef%bf%bc/","url":"https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression%ef%bf%bc/","name":"Tackling transferable skills for employee career progression￼ - Talent Management","isPartOf":{"@id":"https://www.talentmgt.com/#website"},"primaryImageOfPage":{"@id":"https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression%ef%bf%bc/#primaryimage"},"image":{"@id":"https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression%ef%bf%bc/#primaryimage"},"thumbnailUrl":"https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_392196539-scaled.jpeg","datePublished":"2022-08-24T10:00:00+00:00","dateModified":"2022-08-17T17:52:35+00:00","breadcrumb":{"@id":"https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression%ef%bf%bc/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression%ef%bf%bc/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression%ef%bf%bc/#primaryimage","url":"https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_392196539-scaled.jpeg","contentUrl":"https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_392196539-scaled.jpeg","width":2560,"height":1707},{"@type":"BreadcrumbList","@id":"https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression%ef%bf%bc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.talentmgt.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.talentmgt.com/articles/"},{"@type":"ListItem","position":3,"name":"Tackling transferable skills for employee career progression￼"}]},{"@type":"WebSite","@id":"https://www.talentmgt.com/#website","url":"https://www.talentmgt.com/","name":"Talent Management","description":"A BetterWork Media Brand","publisher":{"@id":"https://www.talentmgt.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.talentmgt.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.talentmgt.com/#organization","name":"Talent Management","url":"https://www.talentmgt.com/","sameAs":["https://m.facebook.com/talentmgnt/","https://twitter.com/talentmgnt"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.talentmgt.com/#/schema/logo/image/","url":"https://www.talentmgt.com/wp-content/uploads/2021/11/cropped-TM-Logo-Full-Color-favicon.png","contentUrl":"https://www.talentmgt.com/wp-content/uploads/2021/11/cropped-TM-Logo-Full-Color-favicon.png","width":512,"height":512,"caption":"Talent Management"},"image":{"@id":"https://www.talentmgt.com/#/schema/logo/image/"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.talentmgt.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pro.fontawesome.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talent Management &raquo; Feed" href="https://www.talentmgt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talent Management &raquo; Comments Feed" href="https://www.talentmgt.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Talent Management &raquo; iCal Feed" href="https://www.talentmgt.com/events/?ical=1" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talentmgt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://www.talentmgt.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1627034012' media='all' />
<link rel='stylesheet' id='tm-genesis-css'  href='https://www.talentmgt.com/wp-content/themes/tm-genesis/style.css?ver=3.3.0' media='all' />
<style id='tm-genesis-inline-css'>

		.wp-custom-logo .site-container .title-area {
			max-width: 300px;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.talentmgt.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://www.talentmgt.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1627034012' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='clo-style-css'  href='https://www.talentmgt.com/wp-content/themes/tm-genesis/assets/dist/css/app.css?ver=1635502745' media='all' />
<link rel='stylesheet' id='tm-genesis-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C700&#038;display=swap&#038;ver=3.3.0' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.talentmgt.com/wp-includes/css/dashicons.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css' media='1' />
<link rel='stylesheet' id='slick-theme-css'  href='https://cdn.jsdelivr.net/jquery.slick/1.5.9/slick-theme.css' media='1' />
<link rel='stylesheet' id='bootstrap4-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://pro.fontawesome.com/releases/v5.10.0/css/all.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='tm-genesis-gutenberg-css'  href='https://www.talentmgt.com/wp-content/themes/tm-genesis/lib/gutenberg/front-end.css?ver=3.3.0' media='all' />
<style id='tm-genesis-gutenberg-inline-css'>
.ab-block-post-grid .ab-post-grid-items h2 a:hover {
	color: #0073e5;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #0073e5;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #0073e5;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #2396ff;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #0073e5;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #0073e5;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #0073e5;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #0073e5;
		}
</style>
<link rel='stylesheet' id='wpdreams-asp-basic-css'  href='https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/style.basic.css?ver=uAUxUD' media='all' />
<link rel='stylesheet' id='wpdreams-asp-chosen-css'  href='https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/chosen/chosen.css?ver=uAUxUD' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css'  href='https://www.talentmgt.com/wp-content/uploads/asp_upload/style.instances.css?ver=uAUxUD' media='all' />
<link rel='stylesheet' id='brightcove-pip-css-css'  href='https://players.brightcove.net/videojs-pip/1/videojs-pip.css?ver=2.7.0' media='all' />
<link rel='stylesheet' id='brightcove-playlist-css'  href='https://www.talentmgt.com/wp-content/plugins/brightcove-video-connect/assets/css/brightcove_playlist.min.css?ver=6.0.1' media='all' />
<script src='//cdn.jsdelivr.net/npm/jquery@3.4.1/dist/jquery.min.js' id='jquery-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js' id='slick-jquery-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/color-thief/2.3.0/color-thief.umd.js?ver=1' id='color-picker-js'></script>
<script src='https://www.talentmgt.com/wp-content/themes/tm-genesis/js/custom.js?ver=6.0.1' id='custom-script-js'></script>
<link rel="https://api.w.org/" href="https://www.talentmgt.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.talentmgt.com/wp-json/wp/v2/articles/79801" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talentmgt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talentmgt.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.talentmgt.com/?p=79801' />
<link rel="alternate" type="application/json+oembed" href="https://www.talentmgt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talentmgt.com%2Farticles%2F2022%2F08%2F24%2Ftackling-transferable-skills-for-employee-career-progression%25ef%25bf%25bc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talentmgt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talentmgt.com%2Farticles%2F2022%2F08%2F24%2Ftackling-transferable-skills-for-employee-career-progression%25ef%25bf%25bc%2F&#038;format=xml" />
<style type="text/css">0</style><style>

	.arrow-container {
		height: 100%;
		top: 0;
		position: absolute;
		right: 0;
		width: 20%;
		display: flex;
		z-index: 9999999;
		align-items: center;
		justify-content: center;
	}
	.arrow-container-n {
		/* background: red; */
		height: 100%;
		width: 20%;
		position: absolute;top:0;
		right: 0;cursor: url('/wp-content/uploads/2022/05/circle-arrow-n0.png') 4 12, auto;
	}
	}
	header.site-header.shrink .arrow-container-n {
		display: none !important;
	}
	.arrow-container{
		cursor: url('/wp-content/uploads/2022/05/circle-arrow-n0.png') 4 12, auto;
	}
	/*.arrow-container img {width: 100px !important;position: unset !important;height:auto !important;cursor: pointer;}*/

</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.talentmgt.com"><link rel="alternate" href="https://www.talentmgt.com/wp-json/tribe/events/v1/" />
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:2948591,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
				<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="pingback" href="https://www.talentmgt.com/xmlrpc.php" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Roboto+Slab:wght@300;500&family=Roboto:wght@300;400;500&display=swap" rel="stylesheet"> 

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display:ital,wght@1,600&display=swap" rel="stylesheet"> 

<script>
    (function(ac) {
      var d = document, s = 'script', id = 'adplugg-adjs';
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id; js.async = 1;
      js.src = '//www.adplugg.com/serve/' + ac + '/js/1.1/ad.js';
      fjs.parentNode.insertBefore(js, fjs);
    }('A48215530'));
</script>
                <link href='//fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700' rel='stylesheet' type='text/css'>
                            <style type="text/css">
                <!--
                @font-face {
                    font-family: 'asppsicons2';
                    src: url('https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot');
                    src: url('https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),
                    url('https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2') format('woff2'),
                    url('https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff') format('woff'),
                    url('https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf') format('truetype'),
                    url('https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');
                    font-weight: normal;
                    font-style: normal;
                }
                .asp_m{height: 0;}                -->
            </style>
                        <script type="text/javascript">
                if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();
            </script>
            <link rel="icon" href="https://www.talentmgt.com/wp-content/uploads/2021/11/cropped-TM-Logo-Full-Color-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.talentmgt.com/wp-content/uploads/2021/11/cropped-TM-Logo-Full-Color-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.talentmgt.com/wp-content/uploads/2021/11/cropped-TM-Logo-Full-Color-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.talentmgt.com/wp-content/uploads/2021/11/cropped-TM-Logo-Full-Color-favicon-270x270.png" />
		<style id="wp-custom-css">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</style>
		</head>
<body class="articles-template-default single single-articles postid-79801 wp-custom-logo wp-embed-responsive tribe-no-js header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible first-block-core-paragraph"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="preloader"></div><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="adplugg-tag" data-adplugg-zone="tm_pop_up"></div><div class="adplugg-tag" data-adplugg-zone="tm_slide_in_ad"></div><header class="site-header"><div class="wrap"><div class="title-area"><a href="https://www.talentmgt.com/" class="custom-logo-link" rel="home"><img width="578" height="149"   alt="Talent Management" data-srcset="https://www.talentmgt.com/wp-content/uploads/2021/11/TM-Logo-Full-Color.png 578w, https://www.talentmgt.com/wp-content/uploads/2021/11/TM-Logo-Full-Color-300x77.png 300w"  data-src="https://www.talentmgt.com/wp-content/uploads/2021/11/TM-Logo-Full-Color.png" data-sizes="(max-width: 578px) 100vw, 578px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="578" height="149" src="https://www.talentmgt.com/wp-content/uploads/2021/11/TM-Logo-Full-Color.png" class="custom-logo" alt="Talent Management" srcset="https://www.talentmgt.com/wp-content/uploads/2021/11/TM-Logo-Full-Color.png 578w, https://www.talentmgt.com/wp-content/uploads/2021/11/TM-Logo-Full-Color-300x77.png 300w" sizes="(max-width: 578px) 100vw, 578px" /></noscript></a><p class="site-title">Talent Management</p><p class="site-description">A BetterWork Media Brand</p></div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-73407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73407"><a href="#"><span >Topics</span></a>
<ul class="sub-menu">
	<li id="menu-item-78453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78453"><a href="https://www.talentmgt.com/topics/diversity-and-inclusion/"><span >Diversity, Equity, Inclusion &amp; Belonging</span></a></li>
	<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://www.talentmgt.com/topics/performance-management/"><span >Performance Management</span></a></li>
	<li id="menu-item-78292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78292"><a href="https://www.talentmgt.com/topics/culture/"><span >Culture</span></a></li>
	<li id="menu-item-78293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78293"><a href="https://www.talentmgt.com/topics/assessment-and-measurement/"><span >Assessment and Measurement</span></a></li>
	<li id="menu-item-78294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78294"><a href="https://www.talentmgt.com/topics/strategy-and-management/"><span >Strategy and Management</span></a></li>
	<li id="menu-item-78454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78454"><a href="https://www.talentmgt.com/topics/technology/"><span >Emerging Technologies</span></a></li>
	<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://www.talentmgt.com/topics/archive/succession-planning/"><span >Succession Planning</span></a></li>
	<li id="menu-item-78290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78290"><a href="https://www.talentmgt.com/topics/talent-acquisition/"><span >Talent Acquisition</span></a></li>
	<li id="menu-item-79809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79809"><a href="https://www.talentmgt.com/topics/profiles-case-studies/"><span >Profiles &amp; Case Studies</span></a></li>
</ul>
</li>
<li id="menu-item-79818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79818"><a href="#"><span >Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-79819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79819"><a href="https://www.talentmgt.com/topics/columns/growing-diverse-talent/"><span >Growing Diverse Talent</span></a></li>
	<li id="menu-item-79820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79820"><a href="https://www.talentmgt.com/topics/columns/workplace-matters/"><span >Workplace Matters</span></a></li>
</ul>
</li>
<li id="menu-item-78796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78796"><a target="_blank" rel="noopener" href="https://www.clobreakfastclub.com"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-79408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79408"><a target="_blank" rel="noopener" href="https://www.closymposium.com/"><span >CLO Symposium</span></a></li>
	<li id="menu-item-79407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79407"><a target="_blank" rel="noopener" href="https://www.2022breakfastclub.com/"><span >Breakfast Club</span></a></li>
	<li id="menu-item-79406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79406"><a target="_blank" rel="noopener" href="https://info.talentmgt.com/call-for-speakers"><span >Speak For Us!</span></a></li>
</ul>
</li>
<li id="menu-item-73521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73521"><a href="https://www.talentmgt.com/events/"><span >Webinars</span></a></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.talentmgt.com/whitepapers/"><span >White Papers</span></a></li>
<li id="menu-item-74426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74426"><a target="_blank" rel="noopener" href="https://info.talentmgt.com/contribute"><span >Contribute</span></a></li>
<li id="menu-item-73518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73518"><a target="_blank" rel="noopener"><span >Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-73562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73562"><a target="_blank" rel="noopener" href="https://info.talentmgt.com/tm-media"><span >Media Kit</span></a></li>
	<li id="menu-item-73563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73563"><a target="_blank" rel="noopener" href="https://info.talentmgt.com/editorial-calendar"><span >Editorial Calendar</span></a></li>
	<li id="menu-item-73564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73564"><a target="_blank" rel="noopener" href="https://info.talentmgt.com/contact-sales"><span >Contact Sales</span></a></li>
</ul>
</li>
<li id="menu-item-79201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79201"><a href="https://www.talentmgt.com/sign-up/"><span >Subscribe</span></a></li>
<li id="menu-item-79813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79813"><a href="https://www.talentmgt.com/topics/video/"><span >Video</span></a></li>
<li id="menu-item-75561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75561"><a href="#"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-74428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74428"><a href="https://info.talentmgt.com/contact"><span >Contact Us</span></a></li>
	<li id="menu-item-75576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75576"><a href="https://www.talentmgt.com/who-we-are/"><span >About Us</span></a></li>
</ul>
</li>
<li id="searchIconAjax" class="menu-item menu-item-type-post_type menu-item-object-page"><i class="fa fa-search"></i></li><li class="showTheInput list-unstyled" style="display:none"><div class='asp_w asp_m asp_m_1 asp_m_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_non_compact'
     data-id="1"
          data-instance="1"
     id='ajaxsearchpro1_1'>
<div class="probox">
    
    <div class='promagnifier'>
        	    <div class='asp_text_button hiddend'>
		    Search	    </div>
        <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M460.355 421.59l-106.51-106.512c20.04-27.553 31.884-61.437 31.884-98.037C385.73 124.935 310.792 50 218.685 50c-92.106 0-167.04 74.934-167.04 167.04 0 92.107 74.935 167.042 167.04 167.042 34.912 0 67.352-10.773 94.184-29.158L419.945 462l40.41-40.41zM100.63 217.04c0-65.095 52.96-118.055 118.056-118.055 65.098 0 118.057 52.96 118.057 118.056 0 65.097-52.96 118.057-118.057 118.057-65.096 0-118.055-52.96-118.055-118.056z"/></svg>        </div>
	    <div class="asp_clear"></div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path id="control-panel-4-icon" d="M170 294c0 33.138-26.862 60-60 60-33.137 0-60-26.862-60-60 0-33.137 26.863-60 60-60 33.138 0 60 26.863 60 60zm-60 90c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243zm0-180c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm146-7c12.13 0 22 9.87 22 22s-9.87 22-22 22-22-9.87-22-22 9.87-22 22-22zm0-38c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v41.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20V306.757c-6.435 1.466-13.128 2.243-20 2.243zm146-75c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243z"/></svg>        </div>
    </div>

    
    
    <div class='proinput'>
        <form action='#' autocomplete="off" aria-label="Search form 1">
            <input type='search' class='orig'
                   placeholder='Search here...'
                   name='phrase' value=''
                   aria-label="Search input 1"
                   autocomplete="off"/>
            <input type='text' class='autocomplete' name='phrase' value=''
                   aria-label="Search autocomplete, ignore please"
                   aria-hidden="true"
                   autocomplete="off" disabled/>
            <input type='submit'
                   aria-hidden="true"
                   style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>
                <div class="asp_loader">
            <div class="asp_loader-inner asp_simple-circle">
                        </div>
        </div>
            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
            </svg>
        </div>
    
    
</div><div id='ajaxsearchprores1_1' class='asp_w asp_r asp_r_1 asp_r_1_1 vertical ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1'
     data-id="1"
     data-instance="1">

    
    
    
    <div class="results">

        
        <div class="resdrg">
        </div>

        
    </div>

    
    
    

    <div class="asp_res_loader hiddend">
        <div class="asp_loader">
            <div class="asp_loader-inner asp_simple-circle">
                        </div>
        </div>
    </div>
</div>    <div id='ajaxsearchprosettings1_1' class="asp_w asp_s asp_s_1 asp_s_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings"
    data-id="1"
    data-instance="1">
<form name='options' class="asp-fss-flex" autocomplete = 'off'>
        <input type="hidden" style="display:none;" name="current_page_id" value="79801">
            <fieldset class="">
            <legend>Generic filters</legend>
    
    <div class="asp_option_inner hiddend">
        <input type='hidden' name='qtranslate_lang'
               value='0'/>
    </div>

    
	

                    <div class="asp_option">
            <div class="asp_option_inner">
                <input type="checkbox" value="exact" id="set_exact1_1"
                       aria-label="Exact matches only"
                       name="asp_gen[]" />
                <label aria-hidden="true"
                       for="set_exact1_1"></label>
            </div>
            <div class="asp_option_label">
                Exact matches only            </div>
        </div>
                                <div class="asp_option hiddend" aria-hidden="true">
            <div class="asp_option_inner">
                <input type="checkbox" value="title" id="set_title1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_title1_1"></label>
            </div>
        </div>
                    <div class="asp_option hiddend" aria-hidden="true">
            <div class="asp_option_inner">
                <input type="checkbox" value="content" id="set_content1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_content1_1"></label>
            </div>
        </div>
                    <div class="asp_option hiddend" aria-hidden="true">
            <div class="asp_option_inner">
                <input type="checkbox" value="excerpt" id="set_excerpt1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_excerpt1_1"></label>
            </div>
        </div>
    </fieldset><fieldset class="asp_sett_scroll hiddend asp_checkboxes_filter_box">
        <legend>Filter by Custom Post Type</legend>
            <div class="asp_option_inner hiddend" aria-hidden="true">
        <input type="checkbox" value="articles"
               id="1_1customset_1_11"
               name="customset[]" checked="checked"/>
        <label for="1_1customset_1_11"></label>
    </div>
    <div class="asp_option_label hiddend"></div>
    </fieldset>
    <div style="clear:both;"></div>
</form>
</div>

</div>
<div class='asp_hidden_data' id="asp_hidden_data_1_1" style="display:none;">

    <div class='asp_item_overlay'>
        <div class='asp_item_inner'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M448.225 394.243l-85.387-85.385c16.55-26.08 26.146-56.986 26.146-90.094 0-92.99-75.652-168.64-168.643-168.64-92.988 0-168.64 75.65-168.64 168.64s75.65 168.64 168.64 168.64c31.466 0 60.94-8.67 86.176-23.734l86.14 86.142c36.755 36.754 92.355-18.783 55.57-55.57zm-344.233-175.48c0-64.155 52.192-116.35 116.35-116.35s116.353 52.194 116.353 116.35S284.5 335.117 220.342 335.117s-116.35-52.196-116.35-116.352zm34.463-30.26c34.057-78.9 148.668-69.75 170.248 12.863-43.482-51.037-119.984-56.532-170.248-12.862z"/></svg>                    </div>
    </div>

</div>        <style type="text/css">
        /* User defined Ajax Search Pro Custom CSS */
        ::placeholder{
    color: #001e64 !important;
    font-weight: bold !important;
}
div#ajaxsearchpro1_1 {
    display: flex;
    flex-direction: column;
}#ajaxsearchpro1_1 .probox .proinput input.orig {
    color: #011e64;
    font-weight: bold;
    right: -10px;
}
div.asp_m.ajaxsearchpro .probox .proclose svg {
    width: 25px;
    height: 25px;
    background: transparent !important;
    fill: #243e78 !important;
    margin-top: 0;
    top: 4px;
    box-shadow: none !important;
}


#ajaxsearchprores1_1.vertical, #ajaxsearchprores1_2.vertical, div.asp_r.asp_r_1.vertical {
    background: #011f60 !important;
}
.resdrg {
    display: flex;
    flex-flow: row wrap;
    row-gap: 10px;
    justify-content: space-between;
}
div.asp_r.asp_r_2.vertical .results .asp_spacer {
    display: none;
}
.resdrg .item {
	max-width: 46%;
}
#ajaxsearchprores2_1.vertical .results .item .asp_image, #ajaxsearchprores2_2.vertical .results .item .asp_image, div.asp_r.asp_r_2.vertical .results .item .asp_image {
	width: 100%;
	height: 100px;
}
div.asp_w.asp_r.vertical .results .asp_spacer {display: none;}

div#mCSBap_1 {
    background: white !important;
}    </style>
    <div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_1" data-aspdata="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"></div>
</li></ul></div></nav></div></header><div class="main-container"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="adplugg-container"><div class="adplugg-tag" data-adplugg-zone="tm_top_728x90"></div></div>	

	<div class="custom-container">
									<a class="text-dark text-uppercase font-md-bold display-6" href="https://www.talentmgt.com/articles/2022/08/23/is-elon-musk-right-about-returning-to-the-office/">Next</a>
			</div>
	<!-- Start -->
	<div class="bg-blue section-divider article-blog ">

		<div class="custom-container single-artice">

								<img   data-src="https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_392196539-scaled.jpeg" class="mt-2 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_392196539-scaled.jpeg" class="mt-2"></noscript>

								<div class="article-content">

				<h2 class="d-block">Tackling transferable skills for employee career progression￼</h2>
			</div>

			<div class="article-content">

				<p class="mt-3">In today’s competitive recruiting climate, empty career progression programs can not only cost you existing employee retention, but can also harm future recruiting if the company reputation is one of false promises.</p>
				
					<h3 class="">by
						<a href ="https://www.talentmgt.com/article_author/ashley-dugger/">Ashley Dugger</a>, <a href ="https://www.talentmgt.com/article_author/ann-leary/">Ann Leary</a>
					</h3>
					<h4>August 24, 2022				</h4>
				<ul class=" d-flex font-weight-bold share-icon">
					Share
					<li><a target="_blank" href="https://twitter.com/intent/tweet
						?url=https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression%ef%bf%bc/&text=Tackling transferable skills for employee career progression￼&hashtags=css,html"><i
						class="fab fa-twitter"></i></a></li>
						<li><a target="_blank"
							href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression%ef%bf%bc/"><i
							class="fab fa-linkedin-in"></i></a></li>
							<li><a target="_blank" href="https://www.facebook.com/sharer.php?u=https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression%ef%bf%bc/&title=Tackling transferable skills for employee career progression￼							&summary=In today’s competitive recruiting climate, empty career progression programs can not only cost you existing employee retention, but can also harm future recruiting if the company reputation is one of false promises.							&source=Articles"><i class="fab fa-facebook-f"></i></a></li>
							<li class="cplink"><a onclick="myFunction()" href="javascript:void(0)"><i class="fas fa-link"></i>
								Copy
							URL</a><span id="tooltiptext"></span></li>
						</ul>
						<div class="para">
							
<p>Companies often espouse their support for internal mobility when it comes to career development for existing employees. However, the reality for many employees is that the words are empty promises when it comes time to try and make a career change.&nbsp;</p>



<p>Several factors could be influencing hesitancy around internal career movement, including hesitancy to fill a role with an existing employee and then having to backfill their current position, or the need to upskill or reskill the employee if they haven’t worked directly in the type of role they desire to move into.&nbsp;</p>



<p>Talent management and skills achievements go hand in hand. When job descriptions list vague, overarching tasks and responsibilities but fail to detail specific skills needed for success in a role, this puts internal candidates and hiring managers at a disadvantage.&nbsp;</p>



<p>If you need to hire a recruiting specialist, make sure to detail the specific skills needed, such as proficiency with an Applicant Tracking System within a particular type of HRIS. However, the key here is to also get hiring managers and recruiters more comfortable with transferable skill sets. If an internal candidate working in the customer service department consistently demonstrates their comfort with technology, ability to multitask and prioritize, and communicates well with strong interpersonal skills, but has never used an ATS directly, many hiring managers may overlook them for internal career movement to the recruiting position and seek external candidates instead.&nbsp;</p>



<p>This is where talent management plays a critical role. Working with leaders and stakeholders across all functions of the organization, build an internal skills library correlated to specific jobs that provides clearer pathways for employees to know which skills are needed to pursue new positions.&nbsp;</p>



<p>Collaborating on skills and talent strategy with front-line hiring managers is a wise course of action. These managers know first-hand how and where to identify gaps in skills and talent. This is a perfect opportunity to align the needs of the team and the needs of the organization.&nbsp;</p>



<p>Once you have the skills library and designated skills for each job, you can better group those skills into overarching competencies and begin to develop training and development opportunities to teach employees those skills. Simulations, job shadowing and getting employees involved in special projects gives them time to practice what they are learning. Your talent management partners can document their progress so if a future position in that area opens, the employee has already demonstrated competency in the required skills for success to share with the hiring manager, in addition to their other transferable skills.&nbsp;</p>



<p>Often organizations primarily focus development on soft skills – conflict resolution, delegating, adapting communication styles – all important skills, but this can leave development programs lacking tangible technical skills development pathways.&nbsp;</p>



<p>You can also consider different levels of skill building for each role so employees can not only demonstrate skill obtainment, but they can also show achievement of advancing skills. Gamification can be a fun way to engage employees and create a desire to keep progressing with new skills development and unlock “new levels” of achievement.&nbsp;</p>



<p>In the earlier example of a customer service representative wanting to move to a recruiting position, let’s consider if the talent management group had a clear pathway of skills training available to help this employee learn, then demonstrate to the hiring manager how they are now proficient in creating job descriptions, posting open roles and reviewing applicant data in the ATS, identifying compliance concerns with interview questions, and crafting offer letters to be sent to the top candidate via the ATS at the selection stage.&nbsp;</p>



<p>Even though the customer service representative has never been in recruiting and done these tasks as an HR professional, they can now demonstrate they have tangible skills relevant to the role they desire, in addition to their other transferable skills. Badging can be a convenient and engaging way for employees to demonstrate various levels of skill achievement quickly and easily to an internal hiring manager as well.&nbsp;</p>



<p>Some employees may never pursue internal mobility because they feel the process is not designed to support them in obtaining new skills to help them demonstrate their capabilities for success in a new position. If they are expected to already have the skills for a new role from previous positions or from being in a similar role currently, but the organization is not offering specific skills training to allow for role movement, this can lead to frustration, lack of engagement, low morale and eventually turnover.&nbsp;</p>



<p>It isn’t enough to say your organization supports growth and internal movement for existing employees if the actions don’t back that up. If your organization’s idea of supporting transferable skill sets and skill growth for career progression really only means highlighting open positions to internal candidates and encouraging employees to share interest in new roles if they already have previous experience in that area, without providing tangible pathways for the required skill development or consideration of transferable skills value, your employees will take their time and talents where they feel respected, invested in and valued.&nbsp;</p>



<p>Within the scope of managing current talent, this is another great opportunity to partner with hiring and front-line managers. The role of the manager is to contribute to future performance of employees, including preparing employees for internal roles and growth. By integrating guidance, coaching and mentorship, managers can retain and grow employees for maximum organizational and team efficiency and effectiveness.&nbsp;</p>
						</div>
						<div class="mb-4" style="color: #001e64; font-size: 20px; font-weight: 400; font-style: italic;">
															
																							
															<div class="author_bio author-sm-bio d-block"><div class="author-image-container"><img   data-src="https://www.talentmgt.com/wp-content/uploads/2022/08/Ann-Leary.jpg" class="author_image_bio lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="author_image_bio" src="https://www.talentmgt.com/wp-content/uploads/2022/08/Ann-Leary.jpg"></noscript></div><div class="article-byline-texts"><h3>Ann Leary</h3>Ann Leary began her career in higher education more than 15 years ago, supporting cross-functional work in institutional research and faculty leadership. With a career focus on student experience, as well as operationalizing for efficiency, she has improved visibility on initiatives across the university in her current role as program chair for undergraduate management and MBA programs at Western Governors University. With doctoral work and research focusing on strategy and innovation, Ann continues to grow her practice in leading and execution.</div></div><div class="author_bio author-sm-bio d-block"><div class="author-image-container"><img   data-src="https://www.talentmgt.com/wp-content/uploads/2022/08/Ashley-Dugger.jpg" class="author_image_bio lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="author_image_bio" src="https://www.talentmgt.com/wp-content/uploads/2022/08/Ashley-Dugger.jpg"></noscript></div><div class="article-byline-texts"><h3>Ashley Dugger</h3><a href="https://www.linkedin.com/in/ashley-dugger-dba-shrm-cp-7b92428b/">Ashley W. Dugger</a> started her career in higher education in 2006, focusing initially in admissions/enrollment management. She has since focused her professional career in operational leadership and human resources management and holds a Doctorate of Business Administration, as well as her SHRM-CP certification. She joined WGU as the program chair for the HR Management degree in 2019. She also has extensive experience as a faculty member at both the graduate and undergraduate levels and has focused her faculty work with primarily adult learners in the online education/blended experience arena. She has presented for organizations such as CUPA-HR, SHRM, ACBSP and Online Learning Consortium on various leadership and HR Management related topics. To comment, email <a
								href="mailto:editor@talentmgt.com">editor@talentmgt.com.</a></div></div>						</div>
						<div class="d-flex justify-content-center section-divider">
							<div class="adplugg-tag" data-adplugg-zone="tm_bottom_728x90"></div>						</div>
					</div>

					<div class="row">
						<div class="col-md-6 mt-5 mt-lg-0">
							<h5>Related Articles</h5>
							 <div class="row card-horizontal">
																	<div class="col-md-4 img-square-wrapper">
										<a href="https://www.talentmgt.com/articles/2022/08/23/is-elon-musk-right-about-returning-to-the-office/"> <img 
											 alt="Card image cap" data-src="https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_354266072-scaled.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class=""
											src="https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_354266072-scaled.jpeg" alt="Card image cap"></noscript></a>
										</div>
																		<div class="card-body col-md-8 px-4 py-0">
										<a href="https://www.talentmgt.com/articles/2022/08/23/is-elon-musk-right-about-returning-to-the-office/">
											<h6 class="card-title">Is Elon Musk right about returning to the office?</h6>
										</a>
										
										<p class="card-text">by
											<a href="https://www.talentmgt.com/article_author/heide-abelli/">Heide Abelli</a>										</p>
									</div>
								</div>
							 <div class="row card-horizontal">
																	<div class="col-md-4 img-square-wrapper">
										<a href="https://www.talentmgt.com/articles/2022/08/22/global-perspectives-create-better-leaders/"> <img 
											 alt="Card image cap" data-src="https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_426905288-scaled.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class=""
											src="https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_426905288-scaled.jpg" alt="Card image cap"></noscript></a>
										</div>
																		<div class="card-body col-md-8 px-4 py-0">
										<a href="https://www.talentmgt.com/articles/2022/08/22/global-perspectives-create-better-leaders/">
											<h6 class="card-title">Global perspectives create better leaders</h6>
										</a>
										
										<p class="card-text">by
											<a href="https://www.talentmgt.com/article_author/calvin-coffee/">Calvin Coffee</a>										</p>
									</div>
								</div>
							 <div class="row card-horizontal">
																	<div class="col-md-4 img-square-wrapper">
										<a href="https://www.talentmgt.com/articles/2022/08/18/want-to-attract-the-best-people-try-candor-and-curiosity/"> <img 
											 alt="Card image cap" data-src="https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_348266139.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class=""
											src="https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_348266139.jpeg" alt="Card image cap"></noscript></a>
										</div>
																		<div class="card-body col-md-8 px-4 py-0">
										<a href="https://www.talentmgt.com/articles/2022/08/18/want-to-attract-the-best-people-try-candor-and-curiosity/">
											<h6 class="card-title">Want to attract the best people? Try candor and curiosity</h6>
										</a>
										
										<p class="card-text">by
											<a href="https://www.talentmgt.com/article_author/ken-blanchard/">Ken Blanchard</a>										</p>
									</div>
								</div>
							 <div class="row card-horizontal">
																	<div class="col-md-4 img-square-wrapper">
										<a href="https://www.talentmgt.com/articles/2022/08/17/%ef%bf%bcmicro-bites-shorter-learning-for-lasting-impact/"> <img 
											 alt="Card image cap" data-src="https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_480753591-scaled.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class=""
											src="https://www.talentmgt.com/wp-content/uploads/2022/08/AdobeStock_480753591-scaled.jpeg" alt="Card image cap"></noscript></a>
										</div>
																		<div class="card-body col-md-8 px-4 py-0">
										<a href="https://www.talentmgt.com/articles/2022/08/17/%ef%bf%bcmicro-bites-shorter-learning-for-lasting-impact/">
											<h6 class="card-title">Micro bites – Shorter learning for lasting impact</h6>
										</a>
										
										<p class="card-text">by
											<a href="https://www.talentmgt.com/article_author/ashley-dugger/">Ashley Dugger</a>										</p>
									</div>
								</div>
							
							<div class="btn common-btn d-flex justify-content-center">
								<a class="sm-white-btn" href="/articles">
								Read More </a>
							</div>

						</div>

						<div class="col-md-6 mt-5 mt-lg-0 latest">
							<h5>Webinars</h5>
															<div class="card-horizontal border-md-bottom ">
									<div class="card-body pt-0 px-0">
																				<a href="https://bit.ly/3s7oso3" target="_blank">
											<h6 class="font-weight-bold">August 24</h6>
											<p class="card-text">2022 Breakfast Club: Engaging Talent with Innovative Tech</p>
										</a>
									</div>
								</div>
																<div class="card-horizontal border-md-bottom ">
									<div class="card-body pt-0 px-0">
																				<a href="https://event.on24.com/wcc/r/3853725/18F2139A77317AB446999C338D954566?partnerref=WEB_TM" target="_blank">
											<h6 class="font-weight-bold">August 25</h6>
											<p class="card-text">The Transformative Role of the CLO</p>
										</a>
									</div>
								</div>
																<div class="card-horizontal border-md-bottom ">
									<div class="card-body pt-0 px-0">
																				<a href="https://event.on24.com/wcc/r/3872330/3B81E10A04A7BF12460F796AC1BB15CC?partnerref=WEB_TM" target="_blank">
											<h6 class="font-weight-bold">September 08</h6>
											<p class="card-text">PIVOT! From Learning Styles to Learning Competencies</p>
										</a>
									</div>
								</div>
																<div class="card-horizontal border-md-bottom ">
									<div class="card-body pt-0 px-0">
																				<a href="https://event.on24.com/wcc/r/3897412/2317CEDB92C84647DB243F8665182BA0?partnerref=WEB_TM" target="_blank">
											<h6 class="font-weight-bold">September 13</h6>
											<p class="card-text">VR Training with greater ROI for employees. Tune in for an exclusive tour of Strivr’s powerful Enterprise VR Platform</p>
										</a>
									</div>
								</div>
																<div class="card-horizontal border-md-bottom ">
									<div class="card-body pt-0 px-0">
																				<a href="https://event.on24.com/wcc/r/3821393/A9DDF1AE0A585811DFF2638F29771339?partnerref=WEB_TM" target="_blank">
											<h6 class="font-weight-bold">September 13</h6>
											<p class="card-text">Do Away With Disconnection in Your Hybrid Workforce</p>
										</a>
									</div>
								</div>
															<div class="btn common-btn d-flex justify-content-center">
								<a class="sm-white-btn" href="/events">
								See All </a>
							</div>
						</div>
					</div>
				</div>
			</main>
		</div>
		<input type="text" style="display:none;" value="https://www.talentmgt.com/articles/2022/08/24/tackling-transferable-skills-for-employee-career-progression%ef%bf%bc/" id="myInputLInk">
		<script>
			function myFunction() {

				var copyText = document.getElementById("myInputLInk");
				copyText.style.display = "block";
				copyText.select();
				copyText.setSelectionRange(0, 99999);
				document.execCommand("copy");

				var tooltip = document.getElementById("tooltiptext");
				tooltip.innerHTML = "Copied: ";
				setTimeout(function() {
					tooltip.innerHTML = "";

				}, 2000);
				copyText.style.display = "none";
			}



// document.querySelectorAll('a[name]').forEach(function (anchor) {
//   anchor.addEventListener("click", function (){
//     var page = window.location.href.replace(/#.*$/, '')
//     copyIt(page + '#' + anchor.name);
//   });
// });
</script>
</main></div>
<footer>
  
   

  
    <div class="footer-widgets" id="genesis-footer-widgets">
        <h2 class="genesis-sidebar-title screen-reader-text">Footer</h2>
        <div class="wrap">
            <div class="widget-area footer-widgets-1 footer-widget-area"> <section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-75915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75915"><a>Topics</a></li>
<li id="menu-item-78632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78632"><a href="https://www.talentmgt.com/topics/diversity-and-inclusion/">Diversity, Equity, Inclusion &amp; Belonging</a></li>
<li id="menu-item-73577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73577"><a href="https://www.talentmgt.com/topics/archive/succession-planning/">Succession Planning</a></li>
<li id="menu-item-73578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73578"><a href="https://www.talentmgt.com/topics/talent-acquisition/">Talent Acquisition</a></li>
<li id="menu-item-73579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73579"><a href="https://www.talentmgt.com/topics/performance-management/">Performance Management</a></li>
<li id="menu-item-73525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73525"><a href="https://talentmgt.com/topics/culture/">Culture</a></li>
<li id="menu-item-73580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73580"><a href="https://www.talentmgt.com/topics/assessment-and-measurement/">Assessment and Measurement</a></li>
<li id="menu-item-73581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73581"><a href="https://www.talentmgt.com/topics/strategy-and-management/">Strategy and Management</a></li>
<li id="menu-item-78633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78633"><a href="https://www.talentmgt.com/topics/technology/">Emerging Technologies</a></li>
<li id="menu-item-78634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78634"><a href="https://www.talentmgt.com/topics/profiles-case-studies/">Profiles &amp; Case Studies</a></li>
<li id="menu-item-79337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79337"><a target="_blank" rel="noopener" href="https://www.chieflearningofficer.com/videos/">Video</a></li>
</ul></div></div></section>
            </div>
            <div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-75949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75949"><a>Resources</a></li>
<li id="menu-item-75950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75950"><a href="https://www.talentmgt.com/sign-up/">Email Sign Up</a></li>
<li id="menu-item-75951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75951"><a target="_blank" rel="noopener" href="https://www.talentmgt.com/awards">Awards</a></li>
<li id="menu-item-75952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75952"><a target="_blank" rel="noopener" href="https://info.talentmgt.com/contribute">Contribute</a></li>
<li id="menu-item-75953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75953"><a target="_blank" rel="noopener" href="https://info.talentmgt.com/research">Research</a></li>
<li id="menu-item-78244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78244"><a href="https://www.talentmgt.com/whitepapers/">White Papers</a></li>
</ul></div></div></section>
            </div>
            <div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75935"><a>Events</a></li>
<li id="menu-item-75936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75936"><a href="https://www.talentmgt.com/events/">Upcoming Events</a></li>
<li id="menu-item-75937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75937"><a target="_blank" rel="noopener" href="https://www.closymposium.com/">Symposium</a></li>
<li id="menu-item-75938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75938"><a target="_blank" rel="noopener" href="https://www.clobreakfastclub.com/">Breakfast Club</a></li>
<li id="menu-item-75939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75939"><a href="https://www.talentmgt.com/events/">Webinars</a></li>
<li id="menu-item-75940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75940"><a target="_blank" rel="noopener" href="https://info.talentmgt.com/call-for-speakers">Speak For Us!</a></li>
</ul></div></div></section>
            </div>
            <div class="widget-area footer-widgets-2 footer-widget-area"><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-75941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75941"><a>Follow Us</a></li>
<li id="menu-item-79198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79198"><a target="_blank" rel="noopener" href="https://www.facebook.com/talentmgnt">Facebook</a></li>
<li id="menu-item-75942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75942"><a target="_blank" rel="noopener" href="https://twitter.com/TalentMgnt">Twitter</a></li>
<li id="menu-item-75944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75944"><a target="_blank" rel="noopener" href="https://www.instagram.com/talentmgnt/">Instagram</a></li>
<li id="menu-item-75943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75943"><a target="_blank" rel="noopener" href="https://www.linkedin.com/groups/1189097/">LinkedIn</a></li>
<li id="menu-item-79197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79197"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCAQxNVXppn1IN0IxgDADZ5Q">Youtube</a></li>
</ul></div></aside>            </div>
            <div class="widget-area footer-widgets-2 footer-widget-area"><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-75945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75945"><a>Advertise</a></li>
<li id="menu-item-75946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75946"><a target="_blank" rel="noopener" href="https://info.talentmgt.com/tm-media">Media Kit</a></li>
<li id="menu-item-75947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75947"><a target="_blank" rel="noopener" href="https://info.talentmgt.com/editorial-calendar">Editorial Calendar</a></li>
<li id="menu-item-75948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75948"><a target="_blank" rel="noopener" href="https://info.talentmgt.com/contact-sales">Contact Sales</a></li>
</ul></div></aside>            </div>
            <div class="widget-area footer-widgets-2 footer-widget-area"><aside id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-75955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75955"><a href="https://www.talentmgt.com/who-we-are">About Us</a></li>
<li id="menu-item-70465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70465"><a href="https://talentmgt.com/who-we-are">Our Team</a></li>
<li id="menu-item-70467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70467"><a target="_blank" rel="noopener" href="https://info.talentmgt.com/contact">Contact Us</a></li>
<li id="menu-item-70468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70468"><a target="_blank" rel="noopener" href="https://www.betterworkmedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-70469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70469"><a target="_blank" rel="noopener" href="https://www.betterworkmedia.com/privacy-policy/">Terms of Use</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</footer>
</div></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<div style="background-color:#336fad; margin:auto;"><div class="footerfooter"><div style="color: white; font-size: 13px;">© 2022 - Talent Management - All rights reserved. </div> <div style="color: white; font-size: 13px;"> <a style="color: white;" href="https://betterworkmedia.com/privacy-policy" target="_blank">Privacy Policy</a> | <a style="color: white;"  href="https://betterworkmedia.com" target="_blank">BetterWork Media Group</a></div></div></div>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZJEWS85JEC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ZJEWS85JEC');
</script>



            <div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
                <svg style="position:absolute" height="0" width="0">
                    <filter id="aspblur">
                        <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
                    </filter>
                </svg>
                <svg style="position:absolute" height="0" width="0">
                    <filter id="no_aspblur"></filter>
                </svg>
            </div>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='tptn_tracker-js-extra'>
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.talentmgt.com\/","top_ten_id":"79801","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1074974297"};
</script>
<script src='https://www.talentmgt.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script src='https://www.talentmgt.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1627034012' id='atomic-blocks-dismiss-js-js'></script>
<script src='https://www.talentmgt.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script src='https://www.talentmgt.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://www.talentmgt.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script src='https://www.talentmgt.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script src='https://www.talentmgt.com/wp-content/themes/tm-genesis/js/sumits-site.js' id='sumits-js'></script>
<script src='https://cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js' id='slick-min-js'></script>
<script src='https://www.talentmgt.com/wp-content/themes/tm-genesis/assets/dist/js/app.js?ver=1633326025' id='clo-js-js'></script>
<script src='https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js?ver=6.0.1' id='bootstrap-js-js'></script>
<script src='https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/js/nomin/photostack.js?ver=uAUxUD' id='wd-asp-photostack-js'></script>
<script src='https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/js/min/chosen.jquery.min.js?ver=uAUxUD' id='wd-asp-chosen-js'></script>
<script id='wd-asp-ajaxsearchpro-js-extra'>
var ajaxsearchpro = {"ajaxurl":"https:\/\/www.talentmgt.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.talentmgt.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASP = {"ajaxurl":"https:\/\/www.talentmgt.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.talentmgt.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/www.talentmgt.com\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/www.talentmgt.com\/wp-content\/uploads\/asp_upload\/","detect_ajax":"0","media_query":"uAUxUD","version":"4981","scrollbar":"1","css_loaded":"1","js_retain_popstate":"0","fix_duplicates":"1"};
</script>
<script src='https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/js/min/jquery.ajaxsearchpro-noui-isotope.min.js?ver=uAUxUD' id='wd-asp-ajaxsearchpro-js'></script>
<script src='https://www.talentmgt.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://www.talentmgt.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script id='tm-genesis-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
</script>
<script src='https://www.talentmgt.com/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='tm-genesis-responsive-menu-js'></script>
<script src='https://www.talentmgt.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.11.0' id='smush-lazy-load-js'></script>
</body></html>
<!-- end -->
