
<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.10.5 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48215530'));
	</script>
	<!-- / AdPlugg -->

			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Talent Management</title>
	<meta name="description" content="Talent Management is dedicated to providing for professionals who champion organizational culture and talent management programs." />
	<link rel="canonical" href="https://www.talentmgt.com/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Home" />
	<meta property="og:description" content="Talent Management is dedicated to providing for professionals who champion organizational culture and talent management programs." />
	<meta property="og:url" content="https://www.talentmgt.com/" />
	<meta property="og:site_name" content="Talent Management" />
	<meta property="article:publisher" content="https://m.facebook.com/talentmgnt/" />
	<meta property="article:modified_time" content="2022-11-10T18:38:45+00:00" />
	<meta property="og:image" content="https://www.talentmgt.com/wp-content/uploads/2022/07/talent-mgt-social-logo.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@talentmgnt" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.talentmgt.com/","url":"https://www.talentmgt.com/","name":"Talent Management","isPartOf":{"@id":"https://www.talentmgt.com/#website"},"about":{"@id":"https://www.talentmgt.com/#organization"},"primaryImageOfPage":{"@id":"https://www.talentmgt.com/#primaryimage"},"image":{"@id":"https://www.talentmgt.com/#primaryimage"},"thumbnailUrl":"https://www.talentmgt.com/wp-content/uploads/2022/07/talent-mgt-social-logo.jpg","datePublished":"2021-11-17T17:47:44+00:00","dateModified":"2022-11-10T18:38:45+00:00","description":"Talent Management is dedicated to providing for professionals who champion organizational culture and talent management programs.","breadcrumb":{"@id":"https://www.talentmgt.com/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.talentmgt.com/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.talentmgt.com/#primaryimage","url":"https://www.talentmgt.com/wp-content/uploads/2022/07/talent-mgt-social-logo.jpg","contentUrl":"https://www.talentmgt.com/wp-content/uploads/2022/07/talent-mgt-social-logo.jpg","width":1920,"height":1080},{"@type":"BreadcrumbList","@id":"https://www.talentmgt.com/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]},{"@type":"WebSite","@id":"https://www.talentmgt.com/#website","url":"https://www.talentmgt.com/","name":"Talent Management","description":"A BetterWork Media Brand","publisher":{"@id":"https://www.talentmgt.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.talentmgt.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.talentmgt.com/#organization","name":"Talent Management","url":"https://www.talentmgt.com/","sameAs":["https://m.facebook.com/talentmgnt/","https://twitter.com/talentmgnt"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.talentmgt.com/#/schema/logo/image/","url":"https://www.talentmgt.com/wp-content/uploads/2021/11/cropped-TM-Logo-Full-Color-favicon.png","contentUrl":"https://www.talentmgt.com/wp-content/uploads/2021/11/cropped-TM-Logo-Full-Color-favicon.png","width":512,"height":512,"caption":"Talent Management"},"image":{"@id":"https://www.talentmgt.com/#/schema/logo/image/"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.talentmgt.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pro.fontawesome.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel="alternate" type="application/rss+xml" title="Talent Management &raquo; Feed" href="https://www.talentmgt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talent Management &raquo; Comments Feed" href="https://www.talentmgt.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Talent Management &raquo; iCal Feed" href="https://www.talentmgt.com/events/?ical=1" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talentmgt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css' href='https://www.talentmgt.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1627034012' media='all' />
<link rel='stylesheet' id='tm-genesis-css' href='https://www.talentmgt.com/wp-content/themes/tm-genesis/style.css?ver=3.3.0' media='all' />
<style id='tm-genesis-inline-css'>

		.wp-custom-logo .site-container .title-area {
			max-width: 400px;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.talentmgt.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css' href='https://www.talentmgt.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1627034012' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.talentmgt.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='clo-style-css' href='https://www.talentmgt.com/wp-content/themes/tm-genesis/assets/dist/css/app.css?ver=1635502745' media='all' />
<link rel='stylesheet' id='tm-genesis-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C700&#038;display=swap&#038;ver=3.3.0' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.talentmgt.com/wp-includes/css/dashicons.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='slick-css' href='https://cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css' media='1' />
<link rel='stylesheet' id='slick-theme-css' href='https://cdn.jsdelivr.net/jquery.slick/1.5.9/slick-theme.css' media='1' />
<link rel='stylesheet' id='bootstrap4-css' href='https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://pro.fontawesome.com/releases/v5.10.0/css/all.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='tm-genesis-gutenberg-css' href='https://www.talentmgt.com/wp-content/themes/tm-genesis/lib/gutenberg/front-end.css?ver=3.3.0' media='all' />
<style id='tm-genesis-gutenberg-inline-css'>
.ab-block-post-grid .ab-post-grid-items h2 a:hover {
	color: #0073e5;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #0073e5;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #0073e5;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #2396ff;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 18px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #0073e5;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #0073e5;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #0073e5;
		}

		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #0073e5;
		}
</style>
<link rel='stylesheet' id='wpdreams-asp-basic-css' href='https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/style.basic.css?ver=uAUxUD' media='all' />
<link rel='stylesheet' id='wpdreams-asp-chosen-css' href='https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/chosen/chosen.css?ver=uAUxUD' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css' href='https://www.talentmgt.com/wp-content/uploads/asp_upload/style.instances.css?ver=uAUxUD' media='all' />
<link rel='stylesheet' id='brightcove-pip-css-css' href='https://players.brightcove.net/videojs-pip/1/videojs-pip.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='brightcove-playlist-css' href='https://www.talentmgt.com/wp-content/plugins/brightcove-video-connect/assets/css/brightcove_playlist.min.css?ver=2.8.0' media='all' />
<script src='//cdn.jsdelivr.net/npm/jquery@3.4.1/dist/jquery.min.js' id='jquery-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js' id='slick-jquery-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/color-thief/2.3.0/color-thief.umd.js?ver=1' id='color-picker-js'></script>
<script src='https://www.talentmgt.com/wp-content/themes/tm-genesis/js/custom.js?ver=6.1.1' id='custom-script-js'></script>
<link rel="https://api.w.org/" href="https://www.talentmgt.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.talentmgt.com/wp-json/wp/v2/pages/75960" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talentmgt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talentmgt.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.talentmgt.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.talentmgt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talentmgt.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talentmgt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talentmgt.com%2F&#038;format=xml" />
<style type="text/css">0</style><style>

	@media screen and (max-width:769px){
		.custom-border .sm-white-btn {
			padding: 4px 10px;
		}
	}

	@media screen and (max-width:470px){
		footer {
			padding: 1rem 0;
		}
		.wrap .footer-widget-area {
			width: 48% !important;
			margin-left: 0px ;
		}
		ul#menu-resources, ul#menu-follow-us, ul#menu-about-us {
			margin-left: 20px;
		}
		div#genesis-footer-widgets {
			padding: 0px 15px;
		}
		.footer-widgets .wrap{
			justify-content: flex-start !important;
			padding-top: 1rem !important;
			padding:0;
		}
	}

	.arrow-container {
		height: 100%;
		top: 0;
		position: absolute;
		right: 0;
		width: 20%;
		display: flex;
		z-index: 9999999;
		align-items: center;
		justify-content: center;
	}
	.arrow-container-n {
		/* background: red; */
		height: 100%;
		width: 20%;
		position: absolute;top:0;
		right: 0;cursor: url('/wp-content/uploads/2022/05/circle-arrow-n0.png') 4 12, auto;
	}
	}
	header.site-header.shrink .arrow-container-n {
		display: none !important;
	}
	.arrow-container{
		cursor: url('/wp-content/uploads/2022/05/circle-arrow-n0.png') 4 12, auto;
	}
	/*.arrow-container img {width: 100px !important;position: unset !important;height:auto !important;cursor: pointer;}*/

</style>
<script>
	jQuery(document).ready(function() {
/*
		jQuery('.carousel-item.h-100').append('<div class="arrow-container"></div>');
		jQuery('header.site-header').append('<div class="arrow-container-n"></div>');
		jQuery('.arrow-container,.arrow-container-n').click(function(){
			jQuery('li.active').next().click();
		});
		/*
	jQuery('.carousel-item.h-100').append('<div class="arrow-container"><img src="/wp-content/uploads/2022/05/circle-arrow.png"></div>');

		jQuery('.arrow-container').hover(function(){
			jQuery('.arrow-container img').css("opacity", "0.5");
		}, function(){
			jQuery('.arrow-container img').css("opacity", "0");
		});
*/

	});
	
	
	jQuery(document).ready(function() {
	
		jQuery('.carousel-item.h-100').append('<div class="arrow-container"></div>');
		jQuery('header.site-header').append('<div class="arrow-container-n"></div>');

		if (window.matchMedia("(min-width: 769px)").matches){
			jQuery('.arrow-container, .arrow-container-n').click(function(){
				var len = jQuery('#carouselExampleControls .carousel-indicators li').length;
				console.log(len);
				jQuery('#carouselExampleControls .carousel-indicators li').each(function( index ) {
					var current = index + 1;
					if( jQuery(this).hasClass( 'active' )) { 	
						if (len == current) {
							jQuery('#carouselExampleControls .carousel-indicators li').first().click();
							return false;
						}else{
							jQuery('li.active').next().click();
							return false;
						}
					}
				});
			});
		}


		if (window.matchMedia("(max-width: 769px) and (min-width: 426px)").matches){
			jQuery('.arrow-container, .arrow-container-n').click(function(){
				var len = jQuery('#carouselExampleControls_tab .carousel-indicators li').length;
				//console.log(len);
				jQuery('#carouselExampleControls_tab .carousel-indicators li').each(function( index ) {
					var current = index + 1;
					if( jQuery(this).hasClass( 'active' )) { 	
						if (len == current) {
							jQuery('#carouselExampleControls_tab .carousel-indicators li').first().click();
							return false;
						}else{
							jQuery('li.active').next().click();
							return false;
						}
					}
				});
			});
		}


		if (window.matchMedia("(max-width: 425px)").matches){
			jQuery('.arrow-container, .arrow-container-n').click(function(){
				var len = jQuery('#carouselExampleControls_mob .carousel-indicators li').length;
				//console.log(len);
				jQuery('#carouselExampleControls_mob .carousel-indicators li').each(function( index ) {
					var current = index + 1;
					if( jQuery(this).hasClass( 'active' )) { 	
						if (len == current) {
							jQuery('#carouselExampleControls_mob .carousel-indicators li').first().click();
							return false;
						}else{
							jQuery('li.active').next().click();
							return false;
						}
					}
				});
			});
		}


	});

</script>

<script>
	jQuery(document).ready(function(){

		jQuery(window).on('scroll', function() {
			if (jQuery(".site-header").hasClass("shrink")) {
				jQuery('img.custom-logo').attr('src','/wp-content/uploads/2022/10/TM_Logomark_Symbol_FC__2020.png').removeAttr('srcset');
			}
			else{
				jQuery('img.custom-logo').attr('src',"https://www.talentmgt.com/wp-content/uploads/2022/10/TM-Logo-Full-Color-tagline-2.png");
			}
		});	
	});

</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.talentmgt.com"><link rel="alternate" href="https://www.talentmgt.com/wp-json/tribe/events/v1/" />
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:2948591,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<link rel="pingback" href="https://www.talentmgt.com/xmlrpc.php" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Roboto+Slab:wght@300;500&family=Roboto:wght@300;400;500&display=swap" rel="stylesheet"> 

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display:ital,wght@1,600&display=swap" rel="stylesheet"> 

<script>
    (function(ac) {
      var d = document, s = 'script', id = 'adplugg-adjs';
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id; js.async = 1;
      js.src = '//www.adplugg.com/serve/' + ac + '/js/1.1/ad.js';
      fjs.parentNode.insertBefore(js, fjs);
    }('A48215530'));
</script>
                <link href='//fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700' rel='stylesheet' type='text/css'>
                            <style type="text/css">
                <!--
                @font-face {
                    font-family: 'asppsicons2';
                    src: url('https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot');
                    src: url('https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),
                    url('https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2') format('woff2'),
                    url('https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff') format('woff'),
                    url('https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf') format('truetype'),
                    url('https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');
                    font-weight: normal;
                    font-style: normal;
                }
                .asp_m{height: 0;}                -->
            </style>
                        <script type="text/javascript">
                if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();
            </script>
            <link rel="icon" href="https://www.talentmgt.com/wp-content/uploads/2021/11/cropped-TM-Logo-Full-Color-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.talentmgt.com/wp-content/uploads/2021/11/cropped-TM-Logo-Full-Color-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.talentmgt.com/wp-content/uploads/2021/11/cropped-TM-Logo-Full-Color-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.talentmgt.com/wp-content/uploads/2021/11/cropped-TM-Logo-Full-Color-favicon-270x270.png" />
		<style id="wp-custom-css">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</style>
		</head>
<body class="home page-template page-template-page-templates page-template-homepage_show page-template-page-templateshomepage_show-php page page-id-75960 wp-custom-logo wp-embed-responsive tribe-no-js page-template-tm-genesis header-full-width full-width-content genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-visible has-no-blocks"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="preloader"></div><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="adplugg-tag" data-adplugg-zone="tm_pop_up"></div><div class="adplugg-tag" data-adplugg-zone="tm_slide_in_ad"></div><header class="site-header"><div class="wrap"><div class="title-area"><a href="https://www.talentmgt.com/" class="custom-logo-link" rel="home" aria-current="page"><img width="578" height="149" src="https://www.talentmgt.com/wp-content/uploads/2022/10/TM-Logo-Full-Color-tagline-2.png" class="custom-logo" alt="Talent Management" decoding="async" srcset="https://www.talentmgt.com/wp-content/uploads/2022/10/TM-Logo-Full-Color-tagline-2.png 578w, https://www.talentmgt.com/wp-content/uploads/2022/10/TM-Logo-Full-Color-tagline-2-300x77.png 300w" sizes="(max-width: 578px) 100vw, 578px" /></a><p class="site-title">Talent Management</p><p class="site-description">A BetterWork Media Brand</p></div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-73407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73407"><a href="#"><span >Topics</span></a>
<ul class="sub-menu">
	<li id="menu-item-78453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78453"><a href="https://www.talentmgt.com/topics/diversity-and-inclusion/"><span >Diversity, Equity, Inclusion &amp; Belonging</span></a></li>
	<li id="menu-item-78291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78291"><a href="https://www.talentmgt.com/topics/performance-management/"><span >Performance Management</span></a></li>
	<li id="menu-item-78292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78292"><a href="https://www.talentmgt.com/topics/culture/"><span >Culture</span></a></li>
	<li id="menu-item-78293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78293"><a href="https://www.talentmgt.com/topics/assessment-and-measurement/"><span >Assessment and Measurement</span></a></li>
	<li id="menu-item-78294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78294"><a href="https://www.talentmgt.com/topics/strategy-and-management/"><span >Strategy and Management</span></a></li>
	<li id="menu-item-78454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78454"><a href="https://www.talentmgt.com/topics/technology/"><span >Emerging Technologies</span></a></li>
	<li id="menu-item-78289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78289"><a href="https://www.talentmgt.com/topics/archive/succession-planning/"><span >Succession Planning</span></a></li>
	<li id="menu-item-78290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78290"><a href="https://www.talentmgt.com/topics/talent-acquisition/"><span >Talent Acquisition</span></a></li>
	<li id="menu-item-79809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79809"><a href="https://www.talentmgt.com/topics/profiles-case-studies/"><span >Profiles &amp; Case Studies</span></a></li>
</ul>
</li>
<li id="menu-item-79818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79818"><a href="#"><span >Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-79819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79819"><a href="https://www.talentmgt.com/topics/columns/growing-diverse-talent/"><span >Growing Diverse Talent</span></a></li>
	<li id="menu-item-79997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79997"><a href="https://www.talentmgt.com/topics/columns/scaling-belonging/"><span >Scaling Belonging</span></a></li>
	<li id="menu-item-79820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79820"><a href="https://www.talentmgt.com/topics/columns/workplace-matters/"><span >Workplace Matters</span></a></li>
</ul>
</li>
<li id="menu-item-78796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78796"><a target="_blank" rel="noopener" href="https://www.clobreakfastclub.com"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-79408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79408"><a target="_blank" rel="noopener" href="https://www.closymposium.com/"><span >CLO Symposium</span></a></li>
	<li id="menu-item-79407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79407"><a target="_blank" rel="noopener" href="https://www.2022breakfastclub.com/"><span >Breakfast Club</span></a></li>
	<li id="menu-item-79406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79406"><a target="_blank" rel="noopener" href="https://resource.talentmgt.com/ev_tm_call-for-speakers_2022"><span >Speak For Us!</span></a></li>
</ul>
</li>
<li id="menu-item-73521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73521"><a href="https://www.talentmgt.com/events/"><span >Webinars</span></a></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.talentmgt.com/whitepapers/"><span >White Papers</span></a></li>
<li id="menu-item-74426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74426"><a target="_blank" rel="noopener" href="https://resource.talentmgt.com/contribute_2022"><span >Contribute</span></a></li>
<li id="menu-item-73518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73518"><a target="_blank" rel="noopener"><span >Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-73562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73562"><a target="_blank" rel="noopener" href="https://resource.talentmgt.com/talent-management-media-kit"><span >Media Kit</span></a></li>
	<li id="menu-item-73563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73563"><a target="_blank" rel="noopener" href="https://resource.talentmgt.com/editorial-calendar_2022"><span >Editorial Calendar</span></a></li>
	<li id="menu-item-73564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73564"><a target="_blank" rel="noopener" href="https://resource.talentmgt.com/tm-contact-a-sales-representative"><span >Contact Sales</span></a></li>
</ul>
</li>
<li id="menu-item-79865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79865"><a href="#subscribe_form"><span >Subscribe</span></a></li>
<li id="menu-item-79813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79813"><a href="https://www.talentmgt.com/topics/video/"><span >Video</span></a></li>
<li id="menu-item-75561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75561"><a href="#"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-74428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74428"><a href="https://resource.chieflearningofficer.com/tm_contactus"><span >Contact Us</span></a></li>
	<li id="menu-item-75576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75576"><a href="https://www.talentmgt.com/who-we-are/"><span >About Us</span></a></li>
	<li id="menu-item-80150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80150"><a href="#"><span >Follow Us</span></a>
	<ul class="sub-menu">
		<li id="menu-item-80151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80151"><a target="_blank" rel="noopener" href="https://www.facebook.com/talentmgnt"><span >Facebook</span></a></li>
		<li id="menu-item-80152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80152"><a target="_blank" rel="noopener" href="https://www.instagram.com/talentmgnt/"><span >Instagram</span></a></li>
		<li id="menu-item-80153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80153"><a target="_blank" rel="noopener" href="https://www.linkedin.com/showcase/74120996/"><span >LinkedIn</span></a></li>
		<li id="menu-item-80154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80154"><a target="_blank" rel="noopener" href="https://www.linkedin.com/groups/1189097/"><span >LinkedIn Group</span></a></li>
		<li id="menu-item-80155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80155"><a target="_blank" rel="noopener" href="https://twitter.com/TalentMgnt"><span >Twitter</span></a></li>
		<li id="menu-item-80156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80156"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCAQxNVXppn1IN0IxgDADZ5Q"><span >Youtube</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="searchIconAjax" class="menu-item menu-item-type-post_type menu-item-object-page"><i class="fa fa-search"></i></li><li class="showTheInput list-unstyled" style="display:none"><div class='asp_w asp_m asp_m_1 asp_m_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_non_compact'
     data-id="1"
          data-instance="1"
     id='ajaxsearchpro1_1'>
<div class="probox">
    
    <div class='promagnifier'>
        	    <div class='asp_text_button hiddend'>
		    Search	    </div>
        <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M460.355 421.59l-106.51-106.512c20.04-27.553 31.884-61.437 31.884-98.037C385.73 124.935 310.792 50 218.685 50c-92.106 0-167.04 74.934-167.04 167.04 0 92.107 74.935 167.042 167.04 167.042 34.912 0 67.352-10.773 94.184-29.158L419.945 462l40.41-40.41zM100.63 217.04c0-65.095 52.96-118.055 118.056-118.055 65.098 0 118.057 52.96 118.057 118.056 0 65.097-52.96 118.057-118.057 118.057-65.096 0-118.055-52.96-118.055-118.056z"/></svg>        </div>
	    <div class="asp_clear"></div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path id="control-panel-4-icon" d="M170 294c0 33.138-26.862 60-60 60-33.137 0-60-26.862-60-60 0-33.137 26.863-60 60-60 33.138 0 60 26.863 60 60zm-60 90c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243zm0-180c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm146-7c12.13 0 22 9.87 22 22s-9.87 22-22 22-22-9.87-22-22 9.87-22 22-22zm0-38c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v41.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20V306.757c-6.435 1.466-13.128 2.243-20 2.243zm146-75c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243z"/></svg>        </div>
    </div>

    
    
    <div class='proinput'>
        <form action='#' autocomplete="off" aria-label="Search form 1">
            <input type='search' class='orig'
                   placeholder='Search here...'
                   name='phrase' value=''
                   aria-label="Search input 1"
                   autocomplete="off"/>
            <input type='text' class='autocomplete' name='phrase' value=''
                   aria-label="Search autocomplete, ignore please"
                   aria-hidden="true"
                   autocomplete="off" disabled/>
            <input type='submit'
                   aria-hidden="true"
                   style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>
                <div class="asp_loader">
            <div class="asp_loader-inner asp_simple-circle">
                        </div>
        </div>
            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
            </svg>
        </div>
    
    
</div><div id='ajaxsearchprores1_1' class='asp_w asp_r asp_r_1 asp_r_1_1 vertical ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1'
     data-id="1"
     data-instance="1">

    
    
    
    <div class="results">

        
        <div class="resdrg">
        </div>

        
    </div>

    
    
    

    <div class="asp_res_loader hiddend">
        <div class="asp_loader">
            <div class="asp_loader-inner asp_simple-circle">
                        </div>
        </div>
    </div>
</div>    <div id='ajaxsearchprosettings1_1' class="asp_w asp_s asp_s_1 asp_s_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings"
    data-id="1"
    data-instance="1">
<form name='options' class="asp-fss-flex" autocomplete = 'off'>
        <input type="hidden" style="display:none;" name="current_page_id" value="75960">
            <fieldset class="">
            <legend>Generic filters</legend>
    
    <div class="asp_option_inner hiddend">
        <input type='hidden' name='qtranslate_lang'
               value='0'/>
    </div>

    
	

                    <div class="asp_option">
            <div class="asp_option_inner">
                <input type="checkbox" value="exact" id="set_exact1_1"
                       aria-label="Exact matches only"
                       name="asp_gen[]" />
                <label aria-hidden="true"
                       for="set_exact1_1"></label>
            </div>
            <div class="asp_option_label">
                Exact matches only            </div>
        </div>
                                <div class="asp_option hiddend" aria-hidden="true">
            <div class="asp_option_inner">
                <input type="checkbox" value="title" id="set_title1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_title1_1"></label>
            </div>
        </div>
                    <div class="asp_option hiddend" aria-hidden="true">
            <div class="asp_option_inner">
                <input type="checkbox" value="content" id="set_content1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_content1_1"></label>
            </div>
        </div>
                    <div class="asp_option hiddend" aria-hidden="true">
            <div class="asp_option_inner">
                <input type="checkbox" value="excerpt" id="set_excerpt1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_excerpt1_1"></label>
            </div>
        </div>
    </fieldset><fieldset class="asp_sett_scroll hiddend asp_checkboxes_filter_box">
        <legend>Filter by Custom Post Type</legend>
            <div class="asp_option_inner hiddend" aria-hidden="true">
        <input type="checkbox" value="articles"
               id="1_1customset_1_11"
               name="customset[]" checked="checked"/>
        <label for="1_1customset_1_11"></label>
    </div>
    <div class="asp_option_label hiddend"></div>
    </fieldset>
    <div style="clear:both;"></div>
</form>
</div>

</div>
<div class='asp_hidden_data' id="asp_hidden_data_1_1" style="display:none;">

    <div class='asp_item_overlay'>
        <div class='asp_item_inner'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M448.225 394.243l-85.387-85.385c16.55-26.08 26.146-56.986 26.146-90.094 0-92.99-75.652-168.64-168.643-168.64-92.988 0-168.64 75.65-168.64 168.64s75.65 168.64 168.64 168.64c31.466 0 60.94-8.67 86.176-23.734l86.14 86.142c36.755 36.754 92.355-18.783 55.57-55.57zm-344.233-175.48c0-64.155 52.192-116.35 116.35-116.35s116.353 52.194 116.353 116.35S284.5 335.117 220.342 335.117s-116.35-52.196-116.35-116.352zm34.463-30.26c34.057-78.9 148.668-69.75 170.248 12.863-43.482-51.037-119.984-56.532-170.248-12.862z"/></svg>                    </div>
    </div>

</div>        <style type="text/css">
        /* User defined Ajax Search Pro Custom CSS */
        ::placeholder{
    color: #001e64 !important;
    font-weight: bold !important;
}
div#ajaxsearchpro1_1 {
    display: flex;
    flex-direction: column;
}#ajaxsearchpro1_1 .probox .proinput input.orig {
    color: #011e64;
    font-weight: bold;
    right: -10px;
}
div.asp_m.ajaxsearchpro .probox .proclose svg {
    width: 25px;
    height: 25px;
    background: transparent !important;
    fill: #243e78 !important;
    margin-top: 0;
    top: 4px;
    box-shadow: none !important;
}


#ajaxsearchprores1_1.vertical, #ajaxsearchprores1_2.vertical, div.asp_r.asp_r_1.vertical {
    background: #011f60 !important;
}
.resdrg {
    display: flex;
    flex-flow: row wrap;
    row-gap: 10px;
    justify-content: space-between;
}
div.asp_r.asp_r_2.vertical .results .asp_spacer {
    display: none;
}
.resdrg .item {
	max-width: 46%;
}
#ajaxsearchprores2_1.vertical .results .item .asp_image, #ajaxsearchprores2_2.vertical .results .item .asp_image, div.asp_r.asp_r_2.vertical .results .item .asp_image {
	width: 100%;
	height: 100px;
}
div.asp_w.asp_r.vertical .results .asp_spacer {display: none;}

div#mCSBap_1 {
    background: white !important;
}    </style>
    <div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_1" data-aspdata="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"></div>
</li></ul></div></nav></div></header><div class="main-container"><div class="content-sidebar-wrap"><main class="content" id="genesis-content">	<style>

	</style>

	<main class="hero-main ">
		<section class="hero-banner py-6 border-white d-flex justify-content-end align-items-md-center align-items-end">
			<div id="carouselExampleControls" class="carousel slide carousel-fade" touch="false" data-interval="8000" data-ride="carousel">
				<div class="carousel-inner">
											<div class="carousel-item h-100  active " style="background-image:url('https://www.talentmgt.com/wp-content/uploads/2022/11/AdobeStock_272343619-scaled.jpg')">

							<div class="custom-container position-relative">
								<div class="carousel-caption">
									<h1 class="h1">Feature</h1>
									<h2>Humble leadership – A transformative approach to leading and developing teams</h2>
									<p>A humble, transparent and empathetic approach to guiding and developing teams has immeasurable impact on organizations and employees.								</p>
								<span>by <a href="https://www.talentmgt.com/article_author/ashley-dugger/">Ashley Dugger</a></span>
								<a href="https://www.talentmgt.com/articles/2022/11/21/humble-leadership-a-transformative-approach-to-leading-and-developing-teams/" class="white-btn">Read article</a>
							</div>
						</div>
					</div>
										<div class="carousel-item h-100   " style="background-image:url('https://www.talentmgt.com/wp-content/uploads/2022/11/AdobeStock_372926701-scaled.jpg')">

							<div class="custom-container position-relative">
								<div class="carousel-caption">
									<h1 class="h1">Feature</h1>
									<h2>Leading change in the new era</h2>
									<p>Evaluate your company in two crucial aspects and recognize your areas of weakness to thrive in this global business environment.								</p>
								<span>by <a href="https://www.talentmgt.com/article_author/michael-j-provitera/">Michael J. Provitera</a>, <a href="https://www.talentmgt.com/article_author/mostafa-sayyadi/">Mostafa Sayyadi</a></span>
								<a href="https://www.talentmgt.com/articles/2022/11/17/leading-change-in-the-new-era/" class="white-btn">Read article</a>
							</div>
						</div>
					</div>
										<div class="carousel-item h-100   " style="background-image:url('https://www.talentmgt.com/wp-content/uploads/2022/11/AdobeStock_543535033-scaled.jpeg')">

							<div class="custom-container position-relative">
								<div class="carousel-caption">
									<h1 class="h1">Feature</h1>
									<h2>Quiet quitting isn't quite what you think</h2>
									<p>Talent leaders must take actions to re-engage workers in the increasingly disconnected world of work.								</p>
								<span>by <a href="https://www.talentmgt.com/article_author/calvin-coffee/">Calvin Coffee</a></span>
								<a href="https://www.talentmgt.com/articles/2022/11/16/quiet-quitting-isnt-quite-what-you-think/" class="white-btn">Read article</a>
							</div>
						</div>
					</div>
							</div>
			<ul class="carousel-indicators">
									<li data-target="#carouselExampleControls" data-slide-to="0" class="active"></li>

									<li data-target="#carouselExampleControls" data-slide-to="1" class=""></li>

									<li data-target="#carouselExampleControls" data-slide-to="2" class=""></li>

							</ul>
		</div>
		<!-- Indicators -->

	</section>

	<!-- ad number 1 -->
	<div class="adplugg-container" style="top:50px;"><div class="adplugg-tag" data-adplugg-zone="tm_top_728x90"></div></div>
	<!-- end ad number 1 -->


	<!-- latest events -->
	<div class="section-divider bg-gray latest-article ">
		<div class="custom-container">
			<h2 class="text-center"> <i class="fa fa-chevron-left slick-prev-btn" data-slider=".article-slick"></i> Latest Articles <i class="fa fa-chevron-right slick-next-btn" data-slider=".article-slick"></i></h2>
			<div class="gallery article-slick gallery-responsive portfolio_slider py-5">
											<div class="inner myslider">
								<div class="custom-border m-height">
									<a href="https://www.talentmgt.com/articles/2022/11/15/redesigning-talent-management-for-enterprise-sustainability/" class="light-bg">
										<img src="https://www.talentmgt.com/wp-content/uploads/2022/11/AdobeStock_464280014-768x402.jpg">
									</a>
									<div class="wrapper pt-5 px-4">
										<a href="https://www.talentmgt.com/articles/2022/11/15/redesigning-talent-management-for-enterprise-sustainability/" style="color:black">
											<p class="text-limit">Redesigning talent management for enterprise sustainability										</p>
									</a>
									<span class="text-limit text-left">by
										<a href ="https://www.talentmgt.com/article_author/johnson-wong/">Johnson Wong</a>									</span>
								</div>
								<div class="align-items-center border-top justify-content-between no-gutters py-4 row px-4">
									<span>6 min  read 								</span>
								<a class="sm-white-btn" href="https://www.talentmgt.com/articles/2022/11/15/redesigning-talent-management-for-enterprise-sustainability/">Read
								article</a>
							</div>
						</div>
					</div>
												<div class="inner myslider">
								<div class="custom-border m-height">
									<a href="https://www.talentmgt.com/articles/2022/11/14/the-11-best-ways-to-make-hiring-more-efficient/" class="light-bg">
										<img src="https://www.talentmgt.com/wp-content/uploads/2022/11/AdobeStock_516992252-768x511.jpg">
									</a>
									<div class="wrapper pt-5 px-4">
										<a href="https://www.talentmgt.com/articles/2022/11/14/the-11-best-ways-to-make-hiring-more-efficient/" style="color:black">
											<p class="text-limit">The 11 best ways to make hiring more efficient										</p>
									</a>
									<span class="text-limit text-left">by
										<a href ="https://www.talentmgt.com/article_author/brett-farmiloe/">Brett Farmiloe</a>									</span>
								</div>
								<div class="align-items-center border-top justify-content-between no-gutters py-4 row px-4">
									<span>7 min  read 								</span>
								<a class="sm-white-btn" href="https://www.talentmgt.com/articles/2022/11/14/the-11-best-ways-to-make-hiring-more-efficient/">Read
								article</a>
							</div>
						</div>
					</div>
												<div class="inner myslider">
								<div class="custom-border m-height">
									<a href="https://www.talentmgt.com/articles/2022/11/10/rethinking-high-potential-talent-identification/" class="light-bg">
										<img src="https://www.talentmgt.com/wp-content/uploads/2022/11/AdobeStock_416235446-768x461.jpeg">
									</a>
									<div class="wrapper pt-5 px-4">
										<a href="https://www.talentmgt.com/articles/2022/11/10/rethinking-high-potential-talent-identification/" style="color:black">
											<p class="text-limit">Rethinking high-potential talent identification										</p>
									</a>
									<span class="text-limit text-left">by
										<a href ="https://www.talentmgt.com/article_author/mohamed-ameen/">Mohamed Ameen</a>									</span>
								</div>
								<div class="align-items-center border-top justify-content-between no-gutters py-4 row px-4">
									<span>3 min  read 								</span>
								<a class="sm-white-btn" href="https://www.talentmgt.com/articles/2022/11/10/rethinking-high-potential-talent-identification/">Read
								article</a>
							</div>
						</div>
					</div>
												<div class="inner myslider">
								<div class="custom-border m-height">
									<a href="https://www.talentmgt.com/articles/2022/11/09/fostering-organizational-excellence-at-world-vision-canada/" class="light-bg">
										<img src="https://www.talentmgt.com/wp-content/uploads/2022/11/314904462_692652148674833_3351363751406305928_n-768x513.jpg">
									</a>
									<div class="wrapper pt-5 px-4">
										<a href="https://www.talentmgt.com/articles/2022/11/09/fostering-organizational-excellence-at-world-vision-canada/" style="color:black">
											<p class="text-limit">Fostering organizational excellence at World Vision Canada										</p>
									</a>
									<span class="text-limit text-left">by
										<a href ="https://www.talentmgt.com/article_author/calvin-coffee/">Calvin Coffee</a>									</span>
								</div>
								<div class="align-items-center border-top justify-content-between no-gutters py-4 row px-4">
									<span>8 min  read 								</span>
								<a class="sm-white-btn" href="https://www.talentmgt.com/articles/2022/11/09/fostering-organizational-excellence-at-world-vision-canada/">Read
								article</a>
							</div>
						</div>
					</div>
												<div class="inner myslider">
								<div class="custom-border m-height">
									<a href="https://www.talentmgt.com/articles/2022/11/08/hr-leaders-must-focus-on-leadership-development-heres-why/" class="light-bg">
										<img src="https://www.talentmgt.com/wp-content/uploads/2022/11/AdobeStock_316482717-768x406.jpg">
									</a>
									<div class="wrapper pt-5 px-4">
										<a href="https://www.talentmgt.com/articles/2022/11/08/hr-leaders-must-focus-on-leadership-development-heres-why/" style="color:black">
											<p class="text-limit">HR leaders must focus on leadership development — here&#8217;s why										</p>
									</a>
									<span class="text-limit text-left">by
										<a href ="https://www.talentmgt.com/article_author/alice-carleton/">Alice Carleton</a>									</span>
								</div>
								<div class="align-items-center border-top justify-content-between no-gutters py-4 row px-4">
									<span>3 min  read 								</span>
								<a class="sm-white-btn" href="https://www.talentmgt.com/articles/2022/11/08/hr-leaders-must-focus-on-leadership-development-heres-why/">Read
								article</a>
							</div>
						</div>
					</div>
												<div class="inner myslider">
								<div class="custom-border m-height">
									<a href="https://www.talentmgt.com/articles/2022/11/07/how-to-establish-the-future-ready-workforce/" class="light-bg">
										<img src="https://www.talentmgt.com/wp-content/uploads/2022/11/AdobeStock_417285497-768x475.jpg">
									</a>
									<div class="wrapper pt-5 px-4">
										<a href="https://www.talentmgt.com/articles/2022/11/07/how-to-establish-the-future-ready-workforce/" style="color:black">
											<p class="text-limit">How to establish the future-ready workforce										</p>
									</a>
									<span class="text-limit text-left">by
										<a href ="https://www.talentmgt.com/article_author/keith-keating/">Keith Keating</a>									</span>
								</div>
								<div class="align-items-center border-top justify-content-between no-gutters py-4 row px-4">
									<span>7 min  read 								</span>
								<a class="sm-white-btn" href="https://www.talentmgt.com/articles/2022/11/07/how-to-establish-the-future-ready-workforce/">Read
								article</a>
							</div>
						</div>
					</div>
												<div class="inner myslider">
								<div class="custom-border m-height">
									<a href="https://www.talentmgt.com/articles/2022/11/03/how-to-recession-proof-your-company-and-retain-talent-with-upskilling/" class="light-bg">
										<img src="https://www.talentmgt.com/wp-content/uploads/2022/10/AdobeStock_496518841-768x513.jpeg">
									</a>
									<div class="wrapper pt-5 px-4">
										<a href="https://www.talentmgt.com/articles/2022/11/03/how-to-recession-proof-your-company-and-retain-talent-with-upskilling/" style="color:black">
											<p class="text-limit">How to recession-proof your company and retain talent with upskilling										</p>
									</a>
									<span class="text-limit text-left">by
										<a href ="https://www.talentmgt.com/article_author/charlie-schilling/">Charlie Schilling</a>									</span>
								</div>
								<div class="align-items-center border-top justify-content-between no-gutters py-4 row px-4">
									<span>4 min  read 								</span>
								<a class="sm-white-btn" href="https://www.talentmgt.com/articles/2022/11/03/how-to-recession-proof-your-company-and-retain-talent-with-upskilling/">Read
								article</a>
							</div>
						</div>
					</div>
												<div class="inner myslider">
								<div class="custom-border m-height">
									<a href="https://www.talentmgt.com/articles/2022/11/02/podcast-talent-lab-dives-into-the-metaverse/" class="light-bg">
										<img src="https://www.talentmgt.com/wp-content/uploads/2022/07/talent-lab-podcast.gif">
									</a>
									<div class="wrapper pt-5 px-4">
										<a href="https://www.talentmgt.com/articles/2022/11/02/podcast-talent-lab-dives-into-the-metaverse/" style="color:black">
											<p class="text-limit">Podcast: Talent Lab dives into the Metaverse										</p>
									</a>
									<span class="text-limit text-left">by
										<a href ="https://www.talentmgt.com/article_author/calvin-coffee/">Calvin Coffee</a>									</span>
								</div>
								<div class="align-items-center border-top justify-content-between no-gutters py-4 row px-4">
									<span>1 min  read 								</span>
								<a class="sm-white-btn" href="https://www.talentmgt.com/articles/2022/11/02/podcast-talent-lab-dives-into-the-metaverse/">Read
								article</a>
							</div>
						</div>
					</div>
									<div class="inner m-height d-flex justify-content-center">
					<div class="d-flex justify-content-center align-items-center">
						<a href="https://www.talentmgt.com/articles/" target="" class="sm-white-btn"> Read More					</a>
				</div>
			</div>
		</div>

	</div>
</div>
<!-- event end -->

<!-- ad number 2 -->
<div class="adplugg-container" style="top:-50px;"><div class="adplugg-tag" data-adplugg-zone="tm_middle_728x90"></div></div>
<!-- end ad number 2 -->

<!-- Upcoming Webinars -->
<div class="section-divider bg-gray upcoming-event pt-0">
	<div class="custom-container">
		<h2 class="text-center"><i class="fa fa-chevron-left slick-prev-btn" data-slider=".webinar-slick"></i> Upcoming Webinars <i class="fa fa-chevron-right slick-next-btn" data-slider=".webinar-slick"></i></h2>
		<div class="gallery webinar-slick gallery-responsive portfolio_slider py-5">
							<div class="inner slick-slide" data-slick-index="1" aria-hidden="true" tabindex="1" role="option" aria-describedby="slick-slide00">
					<a href="https://event.on24.com/wcc/r/3989017/E5644DFC82F2CE876967D7FD5C3580FA?partnerref=WEB_TM" target="_blank" class=" text-white position-relative  mb-2" tabindex="1">
						<div class="col px-lg-4 p-3 h-100 cd-hover tm-light-green">
							<h4></h4>
							<hr>
							<div class="card-wrapper">
								<p>November 29</p>
								<p>From Resistance to Acceptance: How to Implement Change Management</p>
							</div>
							<div class="position-absolute link">Register <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

								<div class="inner slick-slide" data-slick-index="2" aria-hidden="true" tabindex="2" role="option" aria-describedby="slick-slide00">
					<a href="https://event.on24.com/wcc/r/3979045/02FA1B6EBCCCFCFE00F3F9514021784C?partnerref=WEB_TM" target="_blank" class=" text-white position-relative  mb-2" tabindex="2">
						<div class="col px-lg-4 p-3 h-100 cd-hover card-bg">
							<h4></h4>
							<hr>
							<div class="card-wrapper">
								<p>December 01</p>
								<p>Save Money and Deliver More with Peer Learning</p>
							</div>
							<div class="position-absolute link">Register <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

								<div class="inner slick-slide" data-slick-index="3" aria-hidden="true" tabindex="3" role="option" aria-describedby="slick-slide00">
					<a href="https://event.on24.com/wcc/r/4022690/817D5DC8FDC3790E9E6B6B686F028DE9?partnerref=WEB_TM" target="_blank" class=" text-white position-relative  mb-2" tabindex="3">
						<div class="col px-lg-4 p-3 h-100 cd-hover tm-yellow">
							<h4></h4>
							<hr>
							<div class="card-wrapper">
								<p>December 06</p>
								<p>Creating a Strong Company Culture and Future Leaders at TD Bank</p>
							</div>
							<div class="position-absolute link">Register <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

								<div class="inner slick-slide" data-slick-index="4" aria-hidden="true" tabindex="4" role="option" aria-describedby="slick-slide00">
					<a href="https://event.on24.com/wcc/r/4032114/32F733DE53CB862CE49E56D38FB3628A?partnerref=WEB_TM" target="_blank" class=" text-white position-relative  mb-2" tabindex="4">
						<div class="col px-lg-4 p-3 h-100 cd-hover tm-light-green">
							<h4></h4>
							<hr>
							<div class="card-wrapper">
								<p>December 06</p>
								<p>The Role of Leadership Development in a Diversity, Equity and Inclusion Strategy</p>
							</div>
							<div class="position-absolute link">Register <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

								<div class="inner slick-slide" data-slick-index="5" aria-hidden="true" tabindex="5" role="option" aria-describedby="slick-slide00">
					<a href="https://event.on24.com/wcc/r/3975198/46E898759A199CF3A07C6DD16879EC11?partnerref=WEB_TM" target="_blank" class=" text-white position-relative  mb-2" tabindex="5">
						<div class="col px-lg-4 p-3 h-100 cd-hover tm-yellow">
							<h4></h4>
							<hr>
							<div class="card-wrapper">
								<p>December 07</p>
								<p>Employee-Centric Programs: U.S. Renal Care’s “All-in” Focus on First Line Manager Onboarding Experiences</p>
							</div>
							<div class="position-absolute link">Register <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

								<div class="inner slick-slide" data-slick-index="6" aria-hidden="true" tabindex="6" role="option" aria-describedby="slick-slide00">
					<a href="https://event.on24.com/wcc/r/4007597/4398DDA6181177C4DD73FFB8FD5A8944?partnerref=WEB_TM" target="_blank" class=" text-white position-relative  mb-2" tabindex="6">
						<div class="col px-lg-4 p-3 h-100 cd-hover tm-navy">
							<h4></h4>
							<hr>
							<div class="card-wrapper">
								<p>December 07</p>
								<p>From Aspiration to Reality: 2022 Workforce Attitudes Toward Mental Health</p>
							</div>
							<div class="position-absolute link">Register <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

								<div class="inner slick-slide" data-slick-index="7" aria-hidden="true" tabindex="7" role="option" aria-describedby="slick-slide00">
					<a href="https://event.on24.com/wcc/r/4026303/CA32CC0AAE2FAFB25A6D3974273F4D8E?partnerref=WEB_TM" target="_blank" class=" text-white position-relative  mb-2" tabindex="7">
						<div class="col px-lg-4 p-3 h-100 cd-hover tm-navy">
							<h4></h4>
							<hr>
							<div class="card-wrapper">
								<p>December 13</p>
								<p>New Year Planning: Building a Quantitative Case for People Development Programs</p>
							</div>
							<div class="position-absolute link">Register <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

							<div class="inner m-height d-flex justify-content-center">
				<div class="d-flex justify-content-center align-items-center">
					<a href="/events" target="" class="sm-white-btn"> View All</a>
				</div>
			</div>
		</div>
	</div>
</div>
<!-- webinars end -->


<!-- the future of work in 2021 section -->
<div class="section-divider bg-gradient text-white img-animation">
	<div class="custom-container">
		<div class="row py-5">
			<div class="col-md-4">
				<html data-wf-page="5d49194815f2c1ca34fc6360" data-wf-site="5d216901946d4033b369b1ac" class=" w-mod-ix">



				<body>
					<div class="home-cards-testimonial-section">
						<div class="home-card-testimonial-wrapper">
							<div data-w-id="895a4be7-a81d-87b0-09c5-585ac6a987d2" style="opacity: 1; transform: translate3d(0px, 0px, 0px) scale3d(1, 1, 1) rotateX(0deg) rotateY(0deg) rotateZ(0deg) skew(0deg, 0deg); transform-style: preserve-3d;" class="home-testimonial-card-light-blue"></div>
							<div data-w-id="895a4be7-a81d-87b0-09c5-585ac6a987d3" style="opacity: 1; transform: translate3d(0px, 0px, 0px) scale3d(1, 1, 1) rotateX(0deg) rotateY(0deg) rotateZ(0deg) skew(0deg, 0deg); transform-style: preserve-3d;" class="home-testimonial-card-medium-blue"></div>
							<div data-w-id="895a4be7-a81d-87b0-09c5-585ac6a987d4" style="opacity: 1; transform: translate3d(0px, 0px, 0px) scale3d(1, 1, 1) rotateX(0deg) rotateY(0deg) rotateZ(0deg) skew(0deg, 0deg); transform-style: preserve-3d; margin-right:8%; background-image:url('https://www.talentmgt.com/wp-content/uploads/2022/10/BC-CLO-Nov16-Feature-new-size-e1665525917508.gif')" class="home-testimonial-card-dark-blue">
								<!-- <img src="http://clo.local/wp-content/uploads/2021/09/Screenshot-2021-09-14-at-3.44.09-PM.png"> -->
							</div>
						</div>
					</div>
					<div class="section section-one-home">
						<div class="wrapper section-one-home">
							<div class="section-image-container section-one-home">
								<div class="relative-image-wrap">


									<img src="https://assets.website-files.com/5d216901946d4033b369b1ac/5d2197a1946d40f6686a0199_Path.svg" alt="" class="home-section-one-triangle-three" style="will-change: transform; transform: translate3d(5.77863px, 79.1228px, 0px) scale3d(1, 1, 1) rotateX(0deg) rotateY(0deg) rotateZ(44.4097deg) skew(0deg, 0deg); transform-style: preserve-3d;">
									<img src="https://assets.website-files.com/5d216901946d4033b369b1ac/5d2197a1946d40f6686a0199_Path.svg" alt="" class="home-section-one-triangle-four" style="will-change: transform; transform: translate3d(133.353px, 60.0088px, 0px) scale3d(1, 1, 1) rotateX(0deg) rotateY(0deg) rotateZ(-88.8489deg) skew(0deg, 0deg); transform-style: preserve-3d;">
								</div>
							</div>

						</div>
					</div>

					<!--[if lte IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script><![endif]-->
					<!-- Fathom - simple website analytics - https://usefathom.com -->
					<!-- / Fathom -->
				</body>

				</html>
			</div>
			<div class="col-md-7 offset-md-1">
				<h3>From 2022 to Future-Ready</h3>
				<p><span style="font-weight: 400;">November 16, 2022 at 11 a.m. &#8211; 1 p.m. ET</span></p>
<p><span style="font-weight: 400;">Many lessons have emerged or been underscored during the past couple years, but one of the biggest is that change is the only constant &#8211; and rather than fear it, we must embrace it in order to thrive. But how can organizations prepare for an uncertain future and ensure their people are positioned for success, health and happiness in 2022 and beyond?</span></p>
<p><span style="font-weight: 400;">Interactive Discussion Format • Peer Networking • Industry Experts • Custom Research Report</span></p>
				<a href="https://www.2022breakfastclub.com/bc_days/2022-future-ready/" target="_blank" class="sm-white-btn">Register today!</a>

			</div>
		</div>
	</div>
</div>
<!--end-->
<!-- upcoming events change into white paper-->
<div class="section-divider upcoming-event" style="background-image:url('/wp-content/uploads/2021/09/Feature-Page-Horizontal.png')">
	<div class="custom-container">
		<h2 class="text-center"><i class="fa fa-chevron-left slick-prev-btn" data-slider=".whitepapper-slick"></i> White Papers <i class="fa fa-chevron-right slick-next-btn" data-slider=".whitepapper-slick"></i>
		</h2>
		<button type="button" data-role="none" class="slick-prev slick-arrow" aria-label="Previous" role="button" style="display: block;">Previous</button>

		<div class="gallery whitepapper-slick gallery-responsive portfolio_slider py-5">
							<div class="inner slick-slide" data-slick-index="1" aria-hidden="true" tabindex="1" role="option" aria-describedby="slick-slide00">
					<a href="closymposiumplus.com" target="_self" class=" text-white position-relative  mb-2" tabindex="1">
						<div class="col px-lg-4 p-3 h-100 cd-hover bg-navy">
							<h4></h4>
							<hr>
							<div class="card-wrapper">

								<p>2016 CLO Symposium+PLUS</p>
							</div>
							<div class="position-absolute link">Learn More <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

								<div class="inner slick-slide" data-slick-index="2" aria-hidden="true" tabindex="2" role="option" aria-describedby="slick-slide00">
					<a href="closymposiumplus.com" target="_self" class=" text-white position-relative  mb-2" tabindex="2">
						<div class="col px-lg-4 p-3 h-100 cd-hover bg-navy">
							<h4></h4>
							<hr>
							<div class="card-wrapper">

								<p>2016 CLO Symposium+PLUS</p>
							</div>
							<div class="position-absolute link">Learn More <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

								<div class="inner slick-slide" data-slick-index="3" aria-hidden="true" tabindex="3" role="option" aria-describedby="slick-slide00">
					<a href="newyork.clobreakfastclub.com" target="_self" class=" text-white position-relative  mb-2" tabindex="3">
						<div class="col px-lg-4 p-3 h-100 cd-hover bg-navy">
							<h4></h4>
							<hr>
							<div class="card-wrapper">

								<p>2016 CLO Breakfast Club – New York</p>
							</div>
							<div class="position-absolute link">Learn More <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

								<div class="inner slick-slide" data-slick-index="4" aria-hidden="true" tabindex="4" role="option" aria-describedby="slick-slide00">
					<a href="newyork.clobreakfastclub.com" target="_self" class=" text-white position-relative  mb-2" tabindex="4">
						<div class="col px-lg-4 p-3 h-100 cd-hover bg-navy">
							<h4></h4>
							<hr>
							<div class="card-wrapper">

								<p>2016 CLO Breakfast Club – New York</p>
							</div>
							<div class="position-absolute link">Learn More <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

								<div class="inner slick-slide" data-slick-index="5" aria-hidden="true" tabindex="5" role="option" aria-describedby="slick-slide00">
					<a href="sanfrancisco.breakfastclub.com" target="_self" class=" text-white position-relative  mb-2" tabindex="5">
						<div class="col px-lg-4 p-3 h-100 cd-hover bg-navy">
							<h4></h4>
							<hr>
							<div class="card-wrapper">

								<p>2016 CLO Breakfast Club – San Francisco</p>
							</div>
							<div class="position-absolute link">Learn More <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

								<div class="inner slick-slide" data-slick-index="6" aria-hidden="true" tabindex="6" role="option" aria-describedby="slick-slide00">
					<a href="sanfrancisco.breakfastclub.com" target="_self" class=" text-white position-relative  mb-2" tabindex="6">
						<div class="col px-lg-4 p-3 h-100 cd-hover bg-navy">
							<h4></h4>
							<hr>
							<div class="card-wrapper">

								<p>2016 CLO Breakfast Club – San Francisco</p>
							</div>
							<div class="position-absolute link">Learn More <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

								<div class="inner slick-slide" data-slick-index="7" aria-hidden="true" tabindex="7" role="option" aria-describedby="slick-slide00">
					<a href="dc.clobreakfastclub.com" target="_self" class=" text-white position-relative  mb-2" tabindex="7">
						<div class="col px-lg-4 p-3 h-100 cd-hover bg-navy">
							<h4></h4>
							<hr>
							<div class="card-wrapper">

								<p>2016 CLO Breakfast Club – Washington, DC</p>
							</div>
							<div class="position-absolute link">Learn More <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

								<div class="inner slick-slide" data-slick-index="8" aria-hidden="true" tabindex="8" role="option" aria-describedby="slick-slide00">
					<a href="dc.clobreakfastclub.com" target="_self" class=" text-white position-relative  mb-2" tabindex="8">
						<div class="col px-lg-4 p-3 h-100 cd-hover bg-navy">
							<h4></h4>
							<hr>
							<div class="card-wrapper">

								<p>2016 CLO Breakfast Club – Washington, DC</p>
							</div>
							<div class="position-absolute link">Learn More <i class="fas fa-chevron-circle-right"></i>
							</div>
						</div>
					</a>
				</div>

							<div class="inner m-height d-flex justify-content-center">
				<div class="d-flex justify-content-center align-items-center">
					<a href="/whitepapers" target="" class="sm-white-btn"> View All</a>
				</div>
			</div>
		</div>
	</div>
	<button type="button" data-role="none" class="slick-next slick-arrow" aria-label="Next" role="button" style="display: block;">Next</button>
</div>
</div>
<!--whitepaper end-->
<!--achievement section -->
<div class="section-divider achievement-sec bg-orange">
	<div class="custom-container">
		<div class="text-center">
			<img src="https://www.talentmgt.com/wp-content/uploads/2022/06/BC-Logo-2022.png" />
			<h2 class="text-blue">Check out our Breakfast Club events!		</h2>
		<a class="link-text" href="https://www.clobreakfastclub.com/" target="https://www.clobreakfastclub.com/">Learn More		<i class="fal fa-chevron-circle-right"></i></a>
	</div>
</div>
</div>
<!--end-->
<!--block cards section-->

<div class="section-divider  block-section bg-teal">
	<div class="custom-container">
		<div class="row text-center py-5 justify-content-between">
			<div class="col-md-6 text-white">
				<div class="col">
					<a href="https://www.talentmgt.com/topics/video/" target="https://www.talentmgt.com/topics/video/" >
						<h2>Videos</h2>
						<img src="https://www.talentmgt.com/wp-content/uploads/2022/07/Video-Camera-updated.png" />
					</a>
				</div>
			</div>

			<div class="col-md-6 text-white">
				<div class="col">
					<a href="https://anchor.fm/talent-lab" target="https://anchor.fm/talent-lab" >
						<h2>Podcasts</h2>
						<img src="https://www.talentmgt.com/wp-content/uploads/2022/07/Podcast-mic-updated.png" />
					</a>
				</div>
			</div>


		</div>
	</div>
</div>
<!--end-->

<!--popular article section-->
<div class="section-divider p-0 popular-article">
	<div class="custom-container">
		<div class="row no-gutters">
			<div class="col-md-6 p-0">
				<img class="position-relative h-100" src="https://www.talentmgt.com/wp-content/uploads/2022/11/314654639_1458699111207512_6132945131274080116_n.jpg">
				<h4><a href="https://www.talentmgt.com/articles/2022/11/09/fostering-organizational-excellence-at-world-vision-canada/" target="https://www.talentmgt.com/articles/2022/11/09/fostering-organizational-excellence-at-world-vision-canada/">Profile</a>
				</h4>
				<div class="popular-article-content">

					<h3><a href="https://www.talentmgt.com/articles/2022/11/09/fostering-organizational-excellence-at-world-vision-canada/" target="https://www.talentmgt.com/articles/2022/11/09/fostering-organizational-excellence-at-world-vision-canada/">Fostering organizational excellence at World Vision Canada</a></h3>
					<p><p class="mt-3">World Vision Canada’s chief people officer, Christina Augustine, uses a data-driven, agile approach to help her people create lasting change for those who need it most.</p>
				</p>
				<span>Calvin Coffee</span>
			</div>
		</div>
		<div class="col-md-5 article-list offset-md-1">
			<h2>Popular Articles</h2>
			<div class="tptn_posts   tptn_posts_shortcode   tptn-text-only"><ol class="pop-art-list"><li><span class="tptn_after_thumb"><a href="https://www.talentmgt.com/articles/2016/08/29/culture-benefit-co-creation/"     class="tptn_link"><span class="tptn_title">Could your culture benefit from co-creation?</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.talentmgt.com/articles/2021/03/11/the-future-of-leadership-skills-to-look-for-in-business-leaders-post-covid-19/"     class="tptn_link"><span class="tptn_title">The future of leadership: Skills to look for in business leaders post-COVID-19</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.talentmgt.com/articles/2022/03/03/addressing-burnout-the-key-to-workplace-wellness-in-2022/"     class="tptn_link"><span class="tptn_title">Addressing burnout: The key to workplace wellness in 2022</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.talentmgt.com/articles/2021/10/28/human-centered-leadership-five-actions-for-the-new-paradigm-2/"     class="tptn_link"><span class="tptn_title">Human-centered leadership: Five actions for the new paradigm</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.talentmgt.com/articles/2018/05/17/leading-across-generations/"     class="tptn_link"><span class="tptn_title">Leading across the generations</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.talentmgt.com/articles/2022/06/08/how-to-foster-an-empathetic-and-inclusive-culture-in-your-organization/"     class="tptn_link"><span class="tptn_title">How to foster an empathetic and inclusive culture in your organization</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.talentmgt.com/articles/2021/10/28/building-a-culture-of-accountability-2/"     class="tptn_link"><span class="tptn_title">Building a culture of accountability</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.talentmgt.com/articles/2022/04/18/reshaping-the-employee-experience-to-attract-and-retain-talent/"     class="tptn_link"><span class="tptn_title">Reshaping the employee experience to attract and retain talent</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.talentmgt.com/articles/2022/04/27/the-great-teacher-resignation/"     class="tptn_link"><span class="tptn_title">The great teacher resignation</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.talentmgt.com/articles/2022/10/05/5-coaching-questions-that-will-help-grow-and-retain-employees/"     class="tptn_link"><span class="tptn_title">5 coaching questions that will help grow and retain employees</span></a></span></li></ol><div class="tptn_clear"></div></div>		</div>
	</div>
</div>
</div>
<!--end-->
<!--testimonial section-->

<div class="section-divider bg-orange testimonial">
	<div class="custom-container">
		<div class="row no-gutters">
			<fieldset>
				<legend>
					<h1>QUOTE OF THE WEEK</h1>
				</legend>
				<div>
					The Role of Leadership Development in a Diversity, Equity and Inclusion Strategy<p>Despite increased focus on diversity, equity and inclusion (DEI) and investment in training and development programs, many companies are struggling to develop inclusive leaders and to make progress against DEI metrics such as retention and promotion of employees from underrepresented groups.

During this webinar, Torch will share insights from their recent research on the importance of leadership development in accomplishing DEI goals and why organizations leveraging coaching and mentoring may be making more progress. 

Our panelists, including DEI leaders and an executive leadership coach, will share their best practices and offer real world examples of how they’ve leveraged coaching and mentoring to make progress on their DEI strategy. 

</p>
					<p><span><strong>  </strong></span>
											</p>
				</div>
			</fieldset>

			<!-- ad number 3 -->
			<div class="adplugg-container" style="top: 50px;"><div class="adplugg-tag" data-adplugg-zone="tm_bottom_728x90"></div></div>
			<!-- end ad number 3 -->

			<div class="text-center py-5">
				<h2 style="max-width: 780px; margin: auto;">Diversity, Equity, Inclusion and Belonging</h2>
				<div class="row">
											<div class="col-lg-4 col-md-6 mb-5">
							<div class="d-flex text-left align-items-center">
								<img src="https://www.talentmgt.com/wp-content/uploads/2022/07/AdobeStock_262422226-scaled.jpg">
								<div class="d-flex flex-wrap">
									<a href="https://www.talentmgt.com/articles/2022/07/27/%ef%bf%bcmanagers-can-make-or-break-your-dei-strategy-heres-how-to-engage-them-in-success/">
										<h4 style="color: #212529;">Managers can make or break your DEI strategy: Here’s how to engage them in success </h4>
									</a>
									<a href="https://www.talentmgt.com/article_author/natasha-nicholson/">Natasha Nicholson</a>								</div>

							</div>
						</div>
												<div class="col-lg-4 col-md-6 mb-5">
							<div class="d-flex text-left align-items-center">
								<img src="https://www.talentmgt.com/wp-content/uploads/2022/07/Class_of_Covid_1200-x-628.jpg">
								<div class="d-flex flex-wrap">
									<a href="https://www.talentmgt.com/articles/2022/07/25/gen-z-and-the-class-of-covid-19-retaining-the-next-generation-of-workers/">
										<h4 style="color: #212529;">Gen Z and the Class of COVID-19: Retaining the next generation of workers</h4>
									</a>
									<a href="https://www.talentmgt.com/article_author/calvin-coffee/">Calvin Coffee</a>								</div>

							</div>
						</div>
												<div class="col-lg-4 col-md-6 mb-5">
							<div class="d-flex text-left align-items-center">
								<img src="https://www.talentmgt.com/wp-content/uploads/2022/07/AdobeStock_350758081-scaled.jpeg">
								<div class="d-flex flex-wrap">
									<a href="https://www.talentmgt.com/articles/2022/07/19/storytelling-and-well-being/">
										<h4 style="color: #212529;">Storytelling and well-being</h4>
									</a>
									<a href="https://www.talentmgt.com/article_author/david-intrator/">David Intrator</a>								</div>

							</div>
						</div>
												<div class="col-lg-4 col-md-6 mb-5">
							<div class="d-flex text-left align-items-center">
								<img src="https://www.talentmgt.com/wp-content/uploads/2022/06/AdobeStock_406645492-scaled.jpeg">
								<div class="d-flex flex-wrap">
									<a href="https://www.talentmgt.com/articles/2022/07/04/womens-leadership-organizations-are-filling-the-power-gap/">
										<h4 style="color: #212529;">Women&#8217;s leadership organizations are filling the power gap</h4>
									</a>
									<a href="https://www.talentmgt.com/article_author/calvin-coffee/">Calvin Coffee</a>								</div>

							</div>
						</div>
												<div class="col-lg-4 col-md-6 mb-5">
							<div class="d-flex text-left align-items-center">
								<img src="https://www.talentmgt.com/wp-content/uploads/2022/06/AdobeStock_208992840-scaled.jpeg">
								<div class="d-flex flex-wrap">
									<a href="https://www.talentmgt.com/articles/2022/06/30/embrace-a-systems-perspective-to-move-the-needle-on-womens-leadership/">
										<h4 style="color: #212529;">Embrace a &#8216;systems perspective&#8217; to move the needle on women&#8217;s leadership</h4>
									</a>
									<a href="https://www.talentmgt.com/article_author/diane-bergeron/">Diane Bergeron</a>								</div>

							</div>
						</div>
												<div class="col-lg-4 col-md-6 mb-5">
							<div class="d-flex text-left align-items-center">
								<img src="https://www.talentmgt.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-07-at-12.02.19-PM.png">
								<div class="d-flex flex-wrap">
									<a href="https://www.talentmgt.com/articles/2022/06/29/video-how-to-retain-diverse-talent/">
										<h4 style="color: #212529;">Video: How to retain diverse talent</h4>
									</a>
									<a href="https://www.talentmgt.com/article_author/calvin-coffee/">Calvin Coffee</a>								</div>

							</div>
						</div>
										</div>
			</div>
		</div>
	</div>
</div>
<!--end-->
<!--subscribe section-->


<div class="section-divider py-3 clo-form" id="subscribe_form" style="background-image:url('/wp-content/uploads/2021/10/form-bg.png')">

	<div class="custom-container text-white">
		<div class="row">
			<div class="col-md-6">
				<h2></h2>
				<p>			</p>
			<div><div id="contact-us-form" class="_form_69"></div>
<p><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/embed/v2.js"></script><br />
<script>
  hbspt.forms.create({
    region: "na1",
    portalId: "21648191",
    formId: "210ff7fe-222e-48fe-a0a9-044ba29de6d5"
  });
</script></p>


		</div>
	</div>
</div>
</div>
</div>
<!--end-->
</main>
<!--form-->




<!-- slick Carousel CDN -->

</main></div>
<footer>
  
   

  
    <div class="footer-widgets" id="genesis-footer-widgets">
        <h2 class="genesis-sidebar-title screen-reader-text">Footer</h2>
        <div class="wrap">
            <div class="widget-area footer-widgets-1 footer-widget-area">             </div>
            <div class="widget-area footer-widgets-2 footer-widget-area">            </div>
            <div class="widget-area footer-widgets-3 footer-widget-area">            </div>
            <div class="widget-area footer-widgets-2 footer-widget-area">            </div>
            <div class="widget-area footer-widgets-2 footer-widget-area">            </div>
            <div class="widget-area footer-widgets-2 footer-widget-area">            </div>
        </div>
    </div>
</footer>
</div></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<div style="background-color:#336fad; margin:auto;"><div class="footerfooter"><div style="color: white; font-size: 13px;">© 2022 - Talent Management - All rights reserved. </div> <div style="color: white; font-size: 13px;"> <a style="color: white;" href="https://betterworkmedia.com/privacy-policy" target="_blank">Privacy Policy</a> | <a style="color: white;"  href="https://betterworkmedia.com" target="_blank">BetterWork Media Group</a></div></div></div>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZJEWS85JEC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ZJEWS85JEC');
</script>



            <div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
                <svg style="position:absolute" height="0" width="0">
                    <filter id="aspblur">
                        <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
                    </filter>
                </svg>
                <svg style="position:absolute" height="0" width="0">
                    <filter id="no_aspblur"></filter>
                </svg>
            </div>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='tptn_tracker-js-extra'>
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.talentmgt.com\/","top_ten_id":"75960","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"682289538"};
</script>
<script src='https://www.talentmgt.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=3.2.1' id='tptn_tracker-js'></script>
<script src='https://www.talentmgt.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1669079129' id='atomic-blocks-dismiss-js-js'></script>
<script src='https://www.talentmgt.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script src='https://www.talentmgt.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://www.talentmgt.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.4.0' id='superfish-args-js'></script>
<script src='https://www.talentmgt.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.4.0' id='skip-links-js'></script>
<script src='https://www.talentmgt.com/wp-content/themes/tm-genesis/js/sumits-site.js' id='sumits-js'></script>
<script src='https://cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js' id='slick-min-js'></script>
<script src='https://www.talentmgt.com/wp-content/themes/tm-genesis/assets/dist/js/app.js?ver=1669079129' id='clo-js-js'></script>
<script src='https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js?ver=6.1.1' id='bootstrap-js-js'></script>
<script src='https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/js/nomin/photostack.js?ver=uAUxUD' id='wd-asp-photostack-js'></script>
<script src='https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/js/min/chosen.jquery.min.js?ver=uAUxUD' id='wd-asp-chosen-js'></script>
<script id='wd-asp-ajaxsearchpro-js-extra'>
var ajaxsearchpro = {"ajaxurl":"https:\/\/www.talentmgt.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.talentmgt.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASP = {"ajaxurl":"https:\/\/www.talentmgt.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.talentmgt.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/www.talentmgt.com\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/www.talentmgt.com\/wp-content\/uploads\/asp_upload\/","detect_ajax":"0","media_query":"uAUxUD","version":"4981","scrollbar":"1","css_loaded":"1","js_retain_popstate":"0","fix_duplicates":"1"};
</script>
<script src='https://www.talentmgt.com/wp-content/plugins/ajax-search-pro/js/min/jquery.ajaxsearchpro-noui-isotope.min.js?ver=uAUxUD' id='wd-asp-ajaxsearchpro-js'></script>
<script src='https://www.talentmgt.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script src='https://www.talentmgt.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script id='tm-genesis-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
</script>
<script src='https://www.talentmgt.com/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='tm-genesis-responsive-menu-js'></script>
</body></html>
